vw teilemarkt

Lenkwinkelsensor

Basti05
  • Themenstarter
Basti05's

Guten Morgen,

Ich bastel gerade an meinem Lupo 3L, da ich eine Fehlermeldung aus dem Bereich des Lenkwinkelsensors bekomme. Ich habe den jetzt fast ganz zerlegt und eine Sache macht mich stutzig. Ich habe eine Anschlussklemme, die einen kurzen hat. Kann mir jemand sagen ob das so sein muss? Es geht ein braunes und ein schwarzes Kabel ab.

Kann mir jemand sonst noch erklären, wofür die anderen Anschlüsse sind?



image.jpeg
image.jpeg
image.jpeg
image.jpeg
image.jpeg
image.jpeg

Hallo,

das Ding, an dem Du da gerade bastelst, nennt sich Rückstellring mit Schleifring. Wenn dein Lupo (MKB=AYZ ?) ABS/ESP hat, ist er zusätzlich mit dem Geber für Lenkwinkel -G85- ausgerüstet, der zusammen mit dem Schleif- und Rückstellring im gleichen Gehäuse verbaut ist. Für den G85 müsste ein 5-poliges Steckgehäuse angegossen sein. Der 2-polige gelbe Stecker ist nur zur Verbindung des Hupenkontakts im Lenkrad mit der Hupe (bzw. dem Hupenrelais falls vorhanden) und hat nichts mit dem Lenkwinkelsensor zu tun.
Nach einem Ausbau des G85, der hoffentlich in Mittelstellung (gelber Punkt durch Bohrung sichtbar) erfolgt ist, muss nach Wiedereinbau die Grundeinstellung des Gebers per Diagnosegerät erfolgen.
Das komplette Teil kostet übrigens neu über 400 €.
2 (or/sw + or/br) von den 5 Kabeln gehen zum ABS-Stg., rot => (+) SB11(5A), schwarz => Zündg. SB8(5A), braun => Masse. Wie lautet denn überhaupt die Fehlermeldung vom Lenkwinkelsensor ?


.



Die Kabelfarben vom Airbag sind laut Schaltplan eigentlich gelb und weiß. Kann aber sein, dass sie auf dem anderen Ende evtl. andersfarbig sind.
Dann muss der andere Stecker mit ebenfalls einem braunen und schwarzen Kabel für die Hupe sein.
Habe ein paar Fotos dazu gefunden und stelle sie mal hier ein.


LWS_G85.JPG
LWS_G85.JPG
Schleifring.JPG
Schleifring.JPG
Schleifring_G85.JPG
Schleifring_G85.JPG

Gude,

So wie ich das auf dem Bild sehe, hast du die Einheit komplett geöffnet oder?

Sollte das der Fall sein, plane schonmal 485€ für einen neuen Lenkwinkelsensor ein!

Ich hab meinen in 2013 geschrottet, als ich den Lenkstockschalter bei meinem GTI gewechselt habe. Ich hatte ihn allerdings nicht soweit zerlegt, da reicht es schon wenn du nur paar mal dran rum drehst bei ausgebautem Lenkrad! Das Teil ist sehr empfindlich!

Falls du das alles so wieder zusammen bekommst, wird die Lampe für das ESP dauerhaft leuchten und du bekommst den Fehler Geber für Lenkwinkel G85 defekt.
Dann ist ein neuer fällig.

Bei den Kabeln ist alles so wie es gehört, da kann auch eig nichts schief gehen.


Gruß


Auch wenn dieses Thema schon sehr alt ist ergänze ich es, da man sonst keine so speziellen Informationen mehr dazu im Internet findet und es keinen Sinn macht dafür einen extra thread zu eröffnen.

Zitat:

Ich habe eine Anschlussklemme, die einen kurzen hat. Kann mir jemand sagen ob das so sein muss?

Ja, muss. Wenn Du vorne in die gelbe Klemme schaust siehst Du einen Bügel der die beiden Kontakte kurzschließt derweil der Stecker draußen ist. Wenn der Stecker drin ist, ist der Bügel oben und kein Kurzschluss mehr da

Rückstellring mit Schleifring (6N0959654A -[Dieser Link ist nur für Mitglieder sichtbar]) kostet tatsächlich so um die 500 €, aber mit etwas Feinarbeit lässt er sich auch reparieren wenn man ihn mal überdreht und dadurch ausgerissen hat. Zumindest das äußere Ende lässt sich löten nachdem man den Stecker an dem die Kabel sind etwas hoch geschoben hat. Da die Kontakte sehr dicht beieinander sind muss man auf Kurzschlüsse durch Lötbrücken achten!
Vor dem Einbau darauf achten, dass der Schleifring in der Mittelstellung ist. Das Lenkrad des 3L Lupo lässt sich etwa 1 1/2 mal nach jeder Seite drehen. Der Schleifring etwa 2 mal in jede Richtung. Vorsichtig austesten, sonst ist das Kabel gleich wieder ab. Eine Grundeinstellung des Lenkwinkelgebers per Diagnosegerät ist aller höchst wahrscheinlich nötig!


Antworten erstellen

Ähnliche Themen