vw teilemarkt

Radio Stecker verbastelt

Motzki
  • Themenstarter
Motzki's Lupo

Hallo
bin meinen neuen Lupo wieder in Form zubringen. Leider hat der Vorbesitzer da am Stromstecker vom Radio rumgespielt.
Da ich kein Elektriker bin weiß ich nicht was wo hin gehört.

Meine Belegung jetzt:
Pin 1: grün/weiß
Pin 2: leer
Pin 3: grau/weis
Pin 4: braun/rot !Vermutung! da ist nur noch ein Kabelschuh im Stecker
Pin 5: leer !Vermutung! rot dünn, ist aber zusammen geflickt
Pin 6: grau/blau
Pin 7: rot dick ist aber getrennt, war mit dem braun/rot verbunden Warum
Pin 8: braun

Ich hab mal Bilder angehangen.
auf einem Bild ist ein Pfeil, ist das so orginal? oder welcher Funktion hat es?

Kann mich einer aufklären?
Ich möchte das wieder in original Zustand bringen.

Geht das mit sowas: http://rover.ebay.com/rover/1/707-53477-19255-0/1?icep_ff3=2&pub=5574856712&toolid=10001&campid=5336406245&ipn=psmain&icep_vectorid=229487&kwid=902099&mtid=824&kw=lg&icep_item=260917178942

Gruß
Matthias



IMG_0034a.jpg
IMG_0034a.jpg

Schau doch mal bei Wikipedia. Da wir in Deutschland leben und hier alles genormt ist, sind es auch die DIN-Stecker... Steckt ja schon im Wort...
Die Belegung ist genormt... Weiß aber gerade nicht, welche DIN das ist... Findest du schon raus, einfach mal google benutzen...


Tante Edith:
wikipedia.org/wiki/ISO_10487
Hier findest du, was du suchst...


gelöschtes Mitglied

    Hallo Matthias,

    die Belegung der ISO-A-Stecker ( Stromversorgung ) für VW-Radios ist teilweise anders als die genormte Belegung.

    Nachstehend mal die Belegung eines ISO-A-Steckers, Original VW:

    PIN 1 = grün/weiss, Gala-Signal ( Navi, automatische Lautstärke )

    PIN 2 = gelb, Telefon-bzw. Radio-Mute

    PIN 3 = grau/weiss, K-Bus, Diagnose Radio

    PIN 4 = braun/rot, S-Kontakt des Zündschlosses, max. 250 mA

    PIN 5 = rot, Dauerstrom, ausstattungsspezifisch, Safe

    PIN 6 = grau/blau, Beleuchtung des Radios

    PIN 7 = rot, +12V Hauptstromversorgung , dicker Draht

    PIN 8 = braun , Masse


    Wenn Du nun ein Nicht-VW-Radio einbauen möchtest, ist folgendes zu beachten :

    1.) Der PIN 4 und der PIN 7 sind zu tauschen

    2.) Die PINs 3 und 5 sind aus dem Stecker zu entfernen ( isolieren )

    3.) Der Antennenverstärker wird nun durch einen Phantom-Adapter gespeist. Dieser darf nicht an Dauerplus gelegt werden. Radios haben in der Regel einen schaltbaren Ausgang z.B. für Motorantennen, dort wird der Phantom-Adapter angeschlossen. Ein Anschluss auf Dauerplus " lutscht " die Batterie leer.

    4.) Darauf achten, dass, wenn Adapter verwendet werden, diese auch entsprechend zu betrachten sind. ( PIN 4 und 7, Pin 3 und 5 )

    Achte bitte darauf, dass Du in den Original-Kabelbaum o.a. Drähte mit entsprechender Farbe findest. Du hast Verständnis dafür, dass ich keine Gewähr bei einem verbastelten Stecker übernehmen kann.

    Gutes Gelingen.

    Gruß Hans



    Motzki
    • Themenstarter
    Motzki's Lupo

    @ Hans
    Okay dann versteh ich jetzt das Kabelwirrwarr.
    Der Vorbesitzer hat also die Pin 4 und 7 getauscht. Pin 5 hat er isoliert. Roter Pfeil auf dem Bild.
    Muss Pin 3 auch raus?

    Gruß
    Matthias


    gelöschtes Mitglied

      Hallo Matthias,

      der Pin 3 muss auch heraus, wenn es ein Nicht-VW-Radio ist, welches Du anschliessen möchtest.

      Wenn nicht, dann könnte das Diagnosesystem Fehler anzeigen, die es gar nicht gibt, die EPC-Leuchte und die MIL können dann "verrückt" spielen. Letzlich läuft der Lupo nicht mehr, obwohl gar kein Fehler vorliegt.

      Alle ausgesteckten Drähte bitte isilieren

      Gruß Hans


      Motzki
      • Themenstarter
      Motzki's Lupo

      Hallo Hans

      Hat jeder Lupo so ein Diagnosesystem. Oder Ausstattungsvariante?

      Der Vorbesitzer hatte ein Radio verbaut, da ist der Pin 3 noch drin(s. Bild)und ich hatte keine Probleme?

      Gruß
      Matthias


      gelöschtes Mitglied

        Hallo Matthias,

        soweit mir bekannt ist hat jeder Lupo ein Diagnosesystem. Diese Pflicht für Neufahrzeuge wurde in den ersten 2.000 er Jahre in Deutschland eingeführt.

        Bei Exportmodelle wurden Ausnahmen gemacht.

        Die Ausstattungsvarianten waren die VW-Radios, Navi-Geräte und Diebstahlsicherungen.

        Also, Pin 3 raus aus dem Stecker wenn ein Nicht-VW-Radio eingebaut wird

        Gruß Hans


        Ich hab auch nur 4 und 7 getauscht... Hatte bisher keinerlei Probleme............


        gelöschtes Mitglied

          Hallo,

          je nach Radio-Modell ( Hersteller ) sind die Anschlüsse etwas anders belegt. Beim Pin 5 kann es je nach Radio-Modell sein, dass , wenn dort, wie im Original VW ISO-Stecker, 5 Volt anliegen, das Radio defekt geht. Es ist dann auch nicht mehr zu repariern.

          Einige Adapterkabel ( von VW auf ein Nicht-VW-Radios ) leiten die Pins 1, 3, 5 gar nicht erst weiter. Sie sind gar nicht verdrahtet. Die Pins 4 und 7 haben isolierte Steckverbindungen, da braucht man nicht die "Fummelei" mit dem Auslösen der Pins im Stecker zu machen. Sind einfach zu tauschen.

          Zum Beispiel braucht man bei Grundig-Radios die Pins 4 und 7 nicht zu tauschen. Es gibt einige Besonderheiten beim Anschluss von Fremdradios in VW-Fahrzeugen.
          Man muss beim Anschluss von Fremdradios in VW-Fahrzeuge immer den Original-Stecker mit dem Anschluss-Stecker des Fremdradios vergleichen.

          Das man beim VW mit dem Antennenverstärker im Antennenfuß ein weiteres kleines Problem hat, ist ja schon bekannt. Wenn da nix gemacht wird, hat man in der Regel einen schlechten Radioempfang.

          Gleichzeitig tritt das Problem der Speisung des Antennenverstärkers auf. Nicht richtig angeschlossen "lutscht" der Phantom-Adapter die Batterie leer.

          Beim Pin 3 ( Diagnose ) hatte ich vor einigen Monaten einen User, der Probleme mit seiner MIL-Leuchte hatte, mal darauf hingewiesen .... ist die Leitung an Pin 3 noch aktiv .....?

          Ja, schrieb er zurück. Nachdem er sie ausgelöst hatte war alles im grünen Bereich. Hängt ganz sicher mit der Belegung des Pin 3 im Radio ab.


          Schönes Wochenende.

          Gruß Hans



          Motzki
          • Themenstarter
          Motzki's Lupo

          Hallo
          So erstmal ist alles klar. Hab noch nen Stecker aus alten Zeiten gefunden, somit kann ich das alles von VW auf ISO DIN umbauen.

          Letzte Frage noch die Phantomeinspeisung klemm ich im Stecker (ISO) auf Pin 5 oder hab ich das was falsch verstanden?
          Den Pin 1 brauche ich auch nicht, richtig?

          Gruß
          Matthias


          gelöschtes Mitglied

            Hallo Matthias,

            den Pin 1 würdest Du benötigen,

            a.) wenn Dein Radio ein Navi-Radio wäre.

            b.) weiterhin, wenn Dein Radio eine automatische Lautstärkeanpassung besitzen würde.

            Die Speisung des Phantom-Adapters soll aus dem Radio kommen und ist nur am Stecker des Radios anzuschliessen und hat keine Verbindung mit dem übrigen Kabelbaum. Ob dies der Pin 5 des Radios ist, musst Du in der Bedienungs- und Montageanleitung des Radios nachsehen. Es ist der Remote-Anschluss oder Motorantenne. Dieser Kontakt bekommt nur Strom, wenn das Radio eingeschaltet ist.

            Dann gutes Gelingen und berichte gelegentlich mal.

            Bei allen Arbeiten an der Elektrik ..... Minuspol der Batterie abklemmen.


            Gruß Hans


            Motzki
            • Themenstarter
            Motzki's Lupo

            Hallo
            So Radio läuft.
            Das einzige was nicht geht, ist der diese Phantomeinspeisung. Da passt der Pin
            nicht in das Radio(Silvercrest). Der ist ein wenig zu dick im Durchmesser.
            Gib es da Adapter?

            Denke muss auf kurz oder lang ein neues Radio anschaffen.

            Gruß
            Matthias


            gelöschtes Mitglied

              Hallo Matthias,

              prima. Da habe ich eine Verständigungsfrage:

              Der Phanton-Adapter hat einen Draht, meist blau, mit einem Anschluss, der in den ISO-Stecker am Radio passt.

              Das Radio hat doch bestimmt einen ISO-Stecker-Eingang. Ist denn an dem Pin in diesem Stecker , welcher der Remote-Ausgang ist, kein Draht angeschlossen ?. Wenn Du ein Adapter-Kabel benutzt, müsste der betreffende Pin mit einem Kabel belegt sein. Dieses Kabel musst Du am radioseitigen ISO-Stecker auslösen und dafür den Anschluss des Phantomadapters anbringen.

              Ist eine Fummelei wenn man das passende Werkzeug nicht hat. Du kannst aber auch mittels Kabelklemme ( Stromdieb ) eine Verbindung herstellen. Hier musst Du natürlich darauf achten, dass nur der Phantom-Adapter angeschlossen ist.

              Kannst Du mal ein Foto machen, Anschussdrähte des Steckers, sichtbar, welcher ins Radio gesteckt wird ?

              Gruß Hans

              PS.: Die Problemstellung mit dem Anschluss des Phantom-Adapters hast Du auch bei jedem anderen Radio, wenn es kein VW-Radio ist.


              Motzki
              • Themenstarter
              Motzki's Lupo

              Hallo
              Da hast du was falsch verstanden.
              Soweit ist alles klar. Remote Steckplatz ist klar.
              Nur der Pin von dem Phantomeinspeisung , der in den Antennenstecker am Radio soll, ist zu dick.

              Gruß
              Matthias


              gelöschtes Mitglied

                Hallo,

                exuse me Matthias. Komisch, bei mir hat der Pin des Phantom-Adapters in den ISO-Stecker einwandfrei reingepasst. Dann nimm ein Stück Draht mit einem Pin welcher passt aus der "Steckerreparatur" und verbinde die beiden Dräht mit einem Stromdieb oder verlöte und isoliere sie.

                Du wirst das schon hinbekommen.

                Gruß Hans


                Motzki
                • Themenstarter
                Motzki's Lupo

                Hallo
                Da hast du was falsch verstanden.
                Nicht der Pin in den ISO Stecker.
                Sondern das Verbindungsstück zwischen Antennenstecker VW zum Steckplatz am Radio.
                Hab mal ein Bild eingefügt. Der Pin(Roter Pfeil) passt nicht ins Radio.

                Gruß
                Matthias


                acv_1500-03neu.jpg
                acv_1500-03neu.jpg

                gelöschtes Mitglied

                  Matthias,

                  jetzt hab ich es kapiert. Du meintest nicht die Stromleitung sondern die Antennenleitung.

                  Da gibt es im Handel, da wo Autoradio mit Zubehör verkauft werden, entsprechende Adapter ( gerade und abgewinkelt ) Mediamarkt, Promarkt etc. Google mal nach Antennenstecker oder Antennenadapter für Auto-Radios .

                  Dann

                  Gruß Hans


                  Motzki
                  • Themenstarter
                  Motzki's Lupo

                  Hallo
                  Muss ich mal morgen schauen.

                  Edit: So, Radio funzt jetzt richtig.


                  Gruß
                  Matthias


                  Antworten erstellen

                  Ähnliche Themen