vw teilemarkt

AGR Spinnt im zusammenhang mit Radio

gelöschtes Mitglied
  • Themenstarter

Hallo,

bin neu hier im Forum und hab schon ein Großes Problem.

Habe meiner Freundinn vor ca 2 Wochen einen Lupo gekauft.
Vor ca 5Tagen ist ihr beim fahren die Motorkontollleuchte an gegangen.
Beim Auslesen stellten wir fest das das AGR Ventil defekt ist, also habe ich kurzen Prozess gemacht und das Ventil gleich getauscht.

Leider musste ich feststellen das ein neuer Fehler sich eingeschlichen hat

Nämlich : 17812 - Abgasrückführungssystem
P1404 - 35 - 00 Grundeinstellung nicht durchgeführt.

Zunächst dachte ich mir das das halb so wild sei.
Jedoch lässt sich das Ventil nicht Anpassen.

VCDS
Grundstellung
Anpassung Potentiometer für Abgasrückführung (G212)
MIN. Pos. 0.0V MAX. Pos. 0.0V Ansteuerung Potentiom 0.9V

Und jetzt kommt es-> Status der Anpassung = Feld leer
Und man kann auf dieses Feld nicht zu greifen.

Was jetzt noch dazu kommt.
Wenn ich das Ventil automatisch anlernen möchte also:
Batterie abklemmen->5min Warten->Wieder Anklemmen->Sicherung für das Radio ziehen->Zündung 5Min einschlaten-> Motor starten=Motorkontollleuchte aus.
Der Fehler ist allerdings noch gespeichert.
Jetzt kann der Lupo ohne Probleme gestartet und gefahren werden jedoch sobald die Sicherung für das Radio eingesetzt wird geht die Motorkontollleuchte wieder an.

AUTO: VW LUPO BJ:2001
2.1=0603 2.2=450
Motor Code = AUC



Hallo Bobby,

vorab erst einmal ein herzliches Willkommen hier im Lupotreff.de Forum.

Zuerst würde mich interessieren: Wie bist Du darauf gekommen, dass es am Autoradio beziehungsweise der entsprechenden Sicherung liegt? Respekt dafür, auf diese Idee wären wahrscheinlich noch nicht einmal Kraftfahrzeugmeister gekommen.

Zum Problem: Da bist Du bis jetzt alles richtig angegangen. Gerade die Sache mit dem anlernen der Abgasrückführung durch: Batterie abklemmen, anklemmen, fünf Minuten Zündung einschalten und so weiter und so fort war richtig. Mit der Abgasrückführung hast Du demnach, zumindest vorläufig, erstmal kein weiteres Problem wenn ich das richtig lese.

Was ich jetzt noch nicht ganz herausgelesen habe ist, welcher Fehler jetzt aktuell hinterlegt ist? Bitte lösche den Fehlerspeicher noch einmal und führe wiederholt die Anlernung der Abgasrückführung durch. Lass alle Sicherungen eingesteckt und verrate uns bitte dann, welcher Fehler im Fehlerspeicher hinterlegt wird.

Eine andere Idee von mir ist, die Sicherung vom Autoradio eingesteckt zu lassen und nur das Autoradio auszubauen, natürlich vorerst nur zu Testzwecken, vielleicht macht das Autoradio Probleme und schickt irgendwelche Spannungsspitzen durch die Leitungen. Von welcher Marke des Autoradios sprechen wir?

Zum Thema Abgasrückführung empfehle ich Dir, falls noch nicht geschehen, folgende zwei Themen durchzulesen und eine eigene Meinung zu bilden:




Nach meiner Auffassung ist die Abgasrückführung das allergrößte Problem im Lupo, welches leider ständig und immer wiederkehrend Fehler und Werkstattbesuche verursacht.


gelöschtes Mitglied
  • Themenstarter

Hallo,
erst einmal Vielen Dank für die sehr schnelle Antwort.

Beim Kauf des Autos war kein Radio verbaut.
Also bin ich direkt los und habe ein neues JVC Radio und Sony Lautsprecher gekauft.

Beim einbau ist mir aufgefallen das dort schon einmal jemand (gemurkst) hat.
Deswegen habe ich dort sofort alle Problemstellen ausgebessert.
(Alles was sichtbar war)

Habe heute mittag leider feststellen müssen das das Radio doch leider nichts damit zu tun hat.
Denn der Fehler kommt leider auch wenn das Radio ausgebaut ist.
Die Steckverbindungen im Motorraum die zum AGR führen sind so weit alle OK.


Aktuell wird der Fehler:
17812 - Abgasrückführungssystem
P1404 - 35 - 00 Grundeinstellung nicht durchgeführt .......angezeigt.

Und das Anlernen geht nicht weil ich im VCDS nicht auf das Feld zu greifen kann.



gelöschtes Mitglied

    Hallo,

    vielleicht ist es Dir möglich festzustellen, ob der PIN 3 des ISO-Steckers am Radio ausgelöst ist wenn Du ein NICHT-VW-RADIO in Deinem Lupo betreibst.

    Beim Anschluß des Original ISO-Steckers des Lupo an einem Fremdradio geht die einwandfreie Diagnose-Fähigkeit des Systems verloren ..... bis hin zu Schäden am Motorsteuergerät und einigen anderen Komponenten.

    Löse den PIN 3 und auch den PIN 5 aus und Dein Problem ist gelöst.

    PIN 3 ist der Anschluß der K-Diagnose nur für das VW-Radio. PIN 5 ist die Diebstahlsicherung, welche VW-Radios auf diesem PIN haben. Hoffentlich ist nicht schon ein Schaden entstanden.


    Gruß Hans


    gelöschtes Mitglied
    • Themenstarter

    Hallo,

    Danke für den Tipp,
    also habe den Kabelbaum überprüft, die Pins des Radios gezogen usw usw usw.

    Nachdem das alles nicht geholfen hat bin ich direkt zu VW gefahren.
    Leider wussten die auch nicht so direkt was das Problem sein kann außer daß das Motorsteuergerät defekt ist.

    Nach langem hin und her habe ich einfach mal das alte AGR angeschlossen aber nicht eingebaut und siehe da es kommuniziert mit VCDS.

    Habe mit meinem VW Händler gesprochen bei dem ich das Ventil gekauft habe.
    Er hat mir das angebot gemacht das er am Dienstag den Lupo überprüft und wenn das AGR defekt sein sollte er mir auch ein neues einsetzt.


    Das ist lustig, eine ähnliche Erfahrung habe ich auch schon gemacht. Mein linker Lenkstockschalter qualmte beim blinken, war also defekt. Hatte mir dann beim Volkswagen Händler einen neuen bestellt. Alten ausgebaut, neuen eingebaut und dieser stellte sich nicht automatisch zurück nach einer Kurve, war also auch defekt im weitesten Sinne.

    Ich wieder zurück zum Volkswagen Händler und das Problem geschildert. Die wollten mir dann auch sofort aufzwingen, dass ich meinen Lupo vor Ort lasse und die sich dem Problem annehmen. Dies habe ich aber dankend abgelehnt und um Bestellung eines neuen Lenkstockschalter gebeten. Soll heißen: Manchmal funktionieren auch neue Teile nicht wie man das erwartet. Hätte ich meinen Lupo dagelassen, bin ich mir sicher, hätte ich mehr gezahlt als nur den Lenkstockschalter.


    Antworten erstellen

    Ähnliche Themen