vw teilemarkt

Mal wieder Innenleuchte die x-te

cbmotion
  • Themenstarter
cbmotion's Lupo

Hallo,

Es geht hier um einen Lupo 1,4 16V mit 75 PS BBY mit ca. 150.000 Km aus dem Jahr 2003. Das Auto haben wir jetzt ca. 2,5 Jahre und ist bis dahin problemlos gelaufen. Ich habe gleich am Anfang eine Kofferraumbeleuchtung nachgerüstet und diese über den Mikroschalter vom Kofferraumschloss angeschlossen. Das hat auch immer funktioniert. Die Innenbeleuchtung ging noch nie beim Öffnen der Beifahrertür, nur beim Aufschließen beifahrerseitig ging die Leuchte an. Fahrerseitig alles ok.

Aber nun, von einem Tag auf den anderen, folgender Zustand:

- Innenbeleuchtung geht überhaupt nicht mehr, auch nicht, wenn Schalter auf „Dauer“

- Kofferraumbeleuchtung funktioniert auch nicht

- Kontroll-Leuchte „Kofferraum offen“ funktioniert wenn Heckklappe geöffnet wird

- Kontroll-Leuchte „Kofferraum offen“ brennt, wenn Innenbeleuchtung auf Dauer geschaltet wird

- Beim Öffnen der Fahrertür geht die Kontroll-Leuchte „Kofferraum offen“ an und beim Schließen wieder aus

- Die ZV sowie der Warnsummer für das angelassene Licht beim Türöffnen funktionieren
einwandfrei

Die Glühbirnen sind ok. Die Sicherungen auch Alle in Ordnung. Jedoch habe ich keine Sicherung auf dem Steckplatz Nr. 10 (Innenbeleuchtung), es sind da auch keine Kontakte auf dem Steckplatz.
Was könnte das wohl sein? Habe schon einiges gelesen, aber so einen Fehler mit der
Innenbeleuchtung war noch nicht dabei. Sind da jetzt vielleicht beide Mikroschalter links und rechts kaputt?
Aber warum geht dann die Kofferraumbeleuchtung auch nicht?

Hat jemand eine Idee?

Gruß Robert



Hallo Robert,

es liegt sehr nahe, dass in beiden Türen der Mikro-Schalter defekt ist ( kalte Lötstellen und Kabelbruch in den Durchführungen Tür zum Holm usw. )

Frage:

1.) Hat der Lupo Automatik-Getriebe ?

2.) Hat der Lupo Zentralverriegelung ?

3.) Hat evtl. eine Diebstahl-Innenraum-Überwachung ?


Du hast eine Kofferraum-Beleuchtung nach gerüstet ? Glühlampen oder LEDs ?

Bei allen mir vorliegenden Stromlaufplänen ist die Absicherung der Innenbeleuchtung über die Sicherung SB 10, 5 A. Das der Steckplatz 10, obere Reihe, bei irgendeinem Lupo-Modell nicht belegt sein sollte, geht aus meinen umfangreichen Unterlagen nicht hervor.

Die Sicherung SB 10, Innenraumbeleuchtung, findest Du im Sicherungshalter in der oberen Reihe auf dem 10. Steckplatz. Zählreihe von links.

Das die Kofferraum-Beleuchtung nicht mehr funktioniert, könnte am Kontaktschalter im Schloss der Heckklappe liegen. Wenn dies so ist, dürfte aber die Kontroll-Leuchte - Heckklappe offen - im KI nicht leuchten. Da der Schalter im Heckschloss, wie Du schreibst, funktioniert, liegt es sicher irgend wo anders dran.

Wo hast Du die Spannung für die Kofferraum-Beleuchtung her. Direkt vom Schalter im Heckschloss oder über ein Relais von der Innenraum-Beleuchtung abgegriffen ?

Jürgen M.


Zitat:

Bei allen mir vorliegenden Stromlaufplänen ist die Absicherung der Innenbeleuchtung über die Sicherung SB 10, 5 A. Das der Steckplatz 10, obere Reihe, bei irgendeinem Lupo-Modell nicht belegt sein sollte, geht aus meinen umfangreichen Unterlagen nicht hervor.


Die Sicherung 10 ist nur bei Lupo's ohne ZV belegt. Bei Lupo's mit ZV wird die Innenleuchte über das Komfortsteuergerät geschalten

Gruß Niklas



cbmotion
  • Themenstarter
cbmotion's Lupo

Hallo und vielen Dank für die ersten Antworten.
Der Lupo hat ein Schaltgetriebe, eine Zentralverriegelung (die auch funktioniert) und keine Diebstahl-Innenraum-Überwachung.
Die Kofferraumbeleuchtung hat eine Glühbirne.
Den Kontaktschalter an der Heckklappe habe ich im Zuge vom Beleuchtungseinbau erneuert.
Wie kann ich denn prüfen, ob die Micro-Schalter defekt sind? Oder muss ich erst die Türschlösser ausbauen?

Gruß Robert


Micro Schalter kannst du ganz einfach überprüfen, stell mal die Innenleuchte auf die Stellung das sie angeht wenn du die Tür öffnest, tut sie es nicht ist ganz klar der Microschalter defekt. Bzw. sollte die Innenraumleuchte auf dieser Position aus gehen wenn du die Tür über die ZV abschließt .


cbmotion
  • Themenstarter
cbmotion's Lupo

Danke Schimanski,

aber zur Zeit geht die Innenleuchte ja überhaupt nicht, egal wie der Schalter steht. Auch die Kofferraumleuchte geht nicht (die Birnen sind ok habe ich extra nochmal überprüft). Heute hatte ich mal das Fahrerschloss ausgebaut. Der Mikroschalter klickt hörbar wenn man ihn drückt. Ob er schaltet konnte ich aber nicht prüfen. Die ganze Elektrik ist nicht so mein Ding, ich bin mehr für die Mechanik. Alles wieder zusammengebaut - keine Änderung.
Hat jemand Erfahrung mit den Mikroschaltern die aus China angeboten werden? Die haben die Nummerm: 3BD998785 bzw. 3BD998786

Gruß

Robert


Hallo,

habe nochmal die Stromlaufpläne aller 22 Motorvariationen des Lupos mit den Stromlaufplänen der Grundausstattungen gesichtet. Bei allen Sicherungsvarianten für diese verschiedenen Motorvarianten ist jeweils die Sicherung SB10 für die Innenbeleuchtung, bei einigen Modellen mit weiteren Stromkreisen, belegt und ausgewiesen.

Nur als Beispiel: Grundausstattung ab Oktober 1998, Stromlaufpläne 12/1 bis 12/ 19, ist auf Blatt 15 die Innenleuchte W, vorne, im Strompfad 184 und 185 aufgeführt. Verbindungen zum Steuergerät J379 - Zentralverriegelung - sind in 2 Variationen vorhanden einmal die Verbindung nur bei Automatik-Getriebe und im Strompfad 187 in Verbindung mit einer Zentralverriegelung.

Wenn man nun von der Innenleuchte im Strompfad 185 zum Strompfad 214, Plusverbindung 12 Volt der Leuchte, wechselt, Blatt 12/17, findet man die Stromversorgung der Innenleuchte ausgehend von der Sicherung SB 10, 7,5 A.


Ergo ist die Feststellung von Niklas - SB10 nicht bei Zentralverriegelung - nicht ganz zutreffend.

Was ich noch nicht kontrolliert habe ist die Komfortschließung der Fensterheber und des Schiebedaches. Dies war nach meinen Unterlagen keine Serienausstattung ... musste also zusätzlich bezahlt werden.

Jürgen M.

Ergänzung:

Ich weis nicht ob ich es schon schrieb. Kontrolliere die Kabeldurchführungen von den Türen aus zu den Holmen. Dort sind häufig Kabelunterbrechungen festzustellen.

Mal das Kabel bei offener Tür kräftig bewegen und dabei die Innenleuchte beobachten. Richtige Schalterstellung der Innenleuchte beachten. Dabei nicht die Zündung einschalten.


cbmotion
  • Themenstarter
cbmotion's Lupo

Also, es ist bei dem Steckplatz Nr. 10 nur der obere Pin sichtbar - unten nix. Da war auch sicher noch nie eine Sicherung drin, seit ich den Lupo habe. Die Innenleuchte hat aber bis letzte Woche so funktioniert, wie es sein sollte. Ein Kollege sagte etwas von einem "Massefehler" was kann das sein? Ich hatte die Kofferraumbeleuchtung nach einer Anleitung aus dem Netz angeschlossen: von Links das grau-blaue Kabel vom Heckklappenschalter und von rechts Dauerplaus der Innenleuchte. Ich vermute da irgendeinen Zusammenhang. Obwohl das bis jetzt 2 Jahre funktioniert hat.

Gruß

Robert


cbmotion
  • Themenstarter
cbmotion's Lupo

Danke Jürgen, zu spät gesehen.

Werde ich morgen bei Tageslicht mal probieren.

Gruß

Robert



Hallo,

ich glaube nicht, dass der Microschalter defekt ist, denn er löst ja Aktionen aus:

Zitat:

- Beim Öffnen der Fahrertür geht die Kontroll-Leuchte %u201EKofferraum offen%u201C an und beim Schließen wieder aus

- Die ZV sowie der Warnsummer für das angelassene Licht beim Türöffnen funktionieren


M. E. solltest Du dich mal dem Steuergerät -J379- widmen, über das alle Verbindungen laufen.
Selbst der Zündanlassschalter ist betroffen: Kl.15 läuft über SB26 , Kl. 30 über SB14 und der S-Kontakt läuft über SB16 u.a. auch zum J379.
Und evtl. noch mal deine nachgerüstete Kofferraumbeleuchtung überprüfen, ob sich da an der Kabelage und dem Anschluss am Kofferraumschloss was getan hat.

@Jürgen_M
Schau auch mal in den Stromlaufplan 65, der gilt auch bei Fahrzeugen ohne Innenraumüberwachung. Leider ist auf 65/6 nur noch das W für Innenleuchte mit (+)-Zuleitung von J379 T23/21 zu sehen.


Hallo Moandi,

habe den "Fehler" gefunden. Die Sicherungsbelegung für die MKBs AUA, AUB, AUC, AUD , AKU , AKQ und BBY auf den Blättern 206 / 14 , 206 / 15 und folgende hören in meinen Ordnern mit Blatt 206 / 15 auf.

Denke, die Sicherungsbelegung ist auf den Blättern 206 / 16, 206 / 17 und 206 / 18 zu finden. Hast Du zufälligerweise diese Blätter ?

Ja, auf 65/6 habe ich auch das W für die Innenbeleuchtung gesehen. Die Innenbeleuchtung wird aber von Innenraum-Überwachung angesteuert. Dies hat der TE nicht in seinem Fahrzeug.

Jürgen M.


Zitat:

Denke, die Sicherungsbelegung ist auf den Blättern 206 / 16, 206 / 17 und 206 / 18 zu finden. Hast Du zufälligerweise diese Blätter ?

Leider nicht, bei mir hört es auch bei Bl. 206/15 auf.

Zitat:
Die Innenbeleuchtung wird aber von Innenraum-Überwachung angesteuert.

M.E. umgekehrt, die wird neben W vom J379 selbst per T23/21 angesteuert.

Was einem fehlt ist mal eine Pin-Belegung der T23 Steckverbindung 23-fach und der T15 Steckverbindung, 15-fach vom J379 Steuergerät.


Hallo Moandi,

merkwürdig das diese Pläne bei Deinen und meinen Unterlagen nicht vorhanden sind. Werde mal bei der VAG-Vertretung vorbei fahren und mal sehen ob diese dort nicht auf den PCs sind.

Was vielfach fehlt sind neben den Kontaktbelegungen vor allen Dingen die Schaltpläne der Steuergeräte. Da kann ich als Elektroniker wesentlich mehr mit anfangen.

Pin 15/9 schaltet wohl die Innenraumüberwachung ein und aus. Da fehlt nun der Schaltplan des Steuergerätes, dann könnte ich direkt sagen was wo angesteuert wird.

@ Robert,

schau mal bitte die Sicherungen SB 14, SB 16, SB 26 und SB 41 nach. Diese sind alle für das Steuergerät der Zentralverriegelung zuständig.

Jürgen


cbmotion
  • Themenstarter
cbmotion's Lupo

Hallo,
komme gerade aus der Garage und was soll ich sagen? Es war die Plus-Verbindung für meine Kofferraumbeleuchtung die sich gelockert hatte. Ich hatte dafür Steckkontakte mit Abzweig genommen, jetzt habe ich doch lieber gelötet, das sollte halten. Tut mir wirklich leid, dass sich einige hier so viel Mühe gemacht haben, mir bei meiner Dummheit zu helfen. Sorry nochmal. Im nach hinein ist man immer schlauer.
Nachdem ich auf der Beifahrerseite auch das Schloss ausgebaut und den Mikroschalter gereinigt hatte, ist hier leider alles so geblieben. Da werde ich doch mal den Schalter wechseln, so viel Arbeit ist es ja doch nicht. Ich bestelle den Mikroschalter mal über ebay in China und wenn er wirklich ankommt, berichte ich, ob der okay ist.

Also nochmal vielen Dank für die Hilfe!

Gruß
Robert


cbmotion
  • Themenstarter
cbmotion's Lupo

Hallo,

melde mich bezüglich des Mikroschalters vom Beifahrertürschloss. Ich habe so einen Schalter für 8,50€ über ebay in China bestellt. Alten Schalter raus und neuen an die vorhandenen Kabel gelötet. Soweit sogut. Funktionierte aber nicht so richtig. Alles nochmal ausgebau und alle Lötpunkte auf der Platine nachgelötet. Jetzt funktioniert alles so wie es soll. Der alter Schalter war aber auf jeden Fall kaputt.

Gruß
Robert


Antworten erstellen

Ähnliche Themen