vw teilemarkt

Motorproblem 1,4 16V Motorkennung AUA

Profien
  • Themenstarter
Profien's

Hallo zusammen,

ich bin seit letzter Woche auch Lupo Fahrer.

Nachdem ich in meiner Freizeit immer alle Autos zerlege bzw warte habe ich das natürlich bei dem Lupo auch gemacht.

Allerdings werde ich aus dem Motor nicht ganz so schlau. Mir kam es am Anfang so vor dass er etwas rau läuft, deswegen habe ich folgendes gemacht:

1. DK gereinigt und per VCDS neu Adaptiert
2. AGR gereinigt und neu Adaptiert.
3. Zündkerzen Sichtprüfung. alle gleiches Bild. sehen noch fast neu aus.
4. Zündkabel durchgemessen alle bei ca 6 kOhm
5. Zündspule Widerstand gemessen. soweit auch i.O. wenn man nach den werten im Inet geht. Ich glaube es war von D nach A 4kOhm und von B nach C auch 4 kOhm
6. Warmluftschlauch der Krümmerabdeckung habe ich entfernt. geht mir nicht in den Kopf warum der Motor warme Luft vom Krümmer ziehen sollte. vereisung ist ja wohl nicht das Problem.

So, jetzt aber zu dem "Problem"

bei einem Kaltstart riecht es extrem nach unverbranntem Benzin und VCDS Kanal 14/15/16 zeigt im Misfire Counter Zylinder 1 innerhalb von 3 Sekunden 18 Fehlzündungen an. Dies aber nur im Leerlauf und nur wenn er kalt ist. wenn er warm gelaufen ist oder bei Drehzahl taucht es nur sporadisch am ersten Zylinder auf.

Es leuchtet aber keine MKL

Ich habe einfach das Gefühl dass er auch nicht mehr so zieht.

Kann das von dem Zündverteiler kommen obwohl die Widerstände passen?

Viele Grüße

Profien



Hallo,

lies einfach mal den Fehlerspeicher des Motorsteuergerätes aus und poste die Fehlercodes.

Misfire = Fehlzündungen, können durch verschiedene Ursachen entstehen. Einmal durch elektrisch bedingte Ursachen ( Zündaussetzer ) und zum anderen durch kraftstoffbedingte Ursachen ( Verbrennungsaussetzer ).

Den Kraftstoffweg betrachte ich erst mal sekundär.

Deine Widerstandsmessungen sind wohl ok, sagen aber nichts über den Isolations-Zustand von:

1.) Zündkerzen,
2.) Zündkerzenstecker an Z-Kerze und am Zündtrafo,
3.) Zündtrafo selber,
4.) Zündkerzenkabel

aus.

Der ohmsche Widerstand sagt Dir nur, dass die Leitungen u. Wicklungen in ihrem ohmschen Wert ok sind. Die Messungen geschehen ja nur mit etwa 3 Volt.
Wenn aber der Motor läuft, dann liegen bei 1.) bis 4.) Spannungen von etwa 30.000 Volt an. Ist dann die Isolation nicht ok dann gibt es Spannungs-Überschläge. Diese, je nach dem wo, führen dann zu Zündaussetzer.

Schraube mal den Zündtrafo ab. Vorher die Anschlüsse kennzeichnen wo welches Zündkabel gesteckt war. Bei dieser Gelegenheit mal mit einer Taschenlampe in die Steckeraufnahmen am Zündtrafo leuchten ..... Grünspan ( Oxydation ) wäre schon ein sicheres Zeichen für mögliche Zündaussetzer.

Schau Dir genau die Rückseite an, kleine Haarrisse und weisse Punkte in der Umgebung verfärbt weisen auf Hochspannungs-Durchschläge hin. Kerzenstecker und Kabel ebenfalls akribisch absuchen.

Mit der Warmluft ist das so, im Luftfilterkasten sitzt eine thermostatische Klappe welche zwischen der Warm- und Kaltluft je nach Witterungstemperatur umschaltet.

Jürgen M.




Profien
  • Themenstarter
Profien's

Hallo Jürgen,

Vielen Dank, ich schau mir mal die Isolation an.

Das MSG liefert keinen Fehler. Ich habe über den Monitor die Zündaussetzer gesehen.

Gruß

Profien



Hallo Profien,

im Normalfall müsste die MIL aufleuchten und Fehlercodes im Fehlerspeicher abgelegt werden.
Verbrennungsaussetzer verändern das Abgas und darauf reagieren die beiden Lambda-Sonden ( vor und nach dem KAT ).

Demzufolge müssten vom - Steuergerät 0x01 Motorelektronik - zwei Fehlercodes ausgeworfen werden:

a.) 16684 - P0300 - Verbrennungsaussetzer erkannt
b.) 16685 - P0301 - Zylinder 1 Verbrennungsaussetzer erkannt.

Lies mal den Fehlerspeicher des MSG mit dem KWP 1281-Protokoll aus. Der AUA - Motor hat eine K-Diagnose-Leitung sowie Can-H und Can-L Leitungen.

Sicherung SB11, 5A, - Spannungsversorgung für Anschluss Eigendiagnose - ok ? Der AUA hat keinen Zündverteiler. Auch der Hallgeber kann nicht mehr einwandfrei arbeiten. Den kann man aber durch Spannungsmessungen an der Spannungszufuhr überprüfen.

Weitergehende Prüfungen können nur mit Werkstattmitteln vor genommen werden.

Jürgen M.


Zündaussetzer können auch durch eine defekte Zündspule kommen (Haarriss in der Zündspule).

Unrunder Motorlauf kommt beim 1.4/16V bei höherer Laufleistung gerne auch mal durch nicht mehr sauber schliessende Auslassventile (bedingt durch Ablagerungen am Ventil).
Das hatte unser Auto bei ca. 160000km.
Kann man u.a. feststellen durch einen Kompressionstest.
Nachdem der Zylinderkopf überarbeitet war lief das Schätzchen wieder seienweich und hat heute ca. 220000 km.


Antworten erstellen