vw teilemarkt

Innenbeleuchtung Dauer An ohne Funktion

skilla81
  • Themenstarter
skilla81 's

Moin,

Wie der Titel schon sagt, funktioniert die Innenbeleuchtung nicht korrekt.

Der Lupo ist von 99 und hat noch keine ZV usw...

Die Beleuchtung funktioniert in Stellung "Aus" und in Stellung "Tür" einwandfrei. Dauer An funktioniert allerdings nicht.

Hab die Leuchte jetzt mal ausgebaut und mir die Metallplättchen angeschaut. Soweit ich es erkennen kann, sollte damit alles in Ordnung sein.

Woran könnte es liegen?

Gruß Jörg



Zitat:

Woran könnte es liegen?

An der fehlenden Verbindung des braunen Kabels an Kontakt 1 des Steckers zur Fahrzeugmasse.


skilla81
  • Themenstarter
skilla81 's

Hab mal geguckt. Also 3 Kabel, braun weiß , rot und braun.

Egal ob Tür auf oder zu, nur am Roten liegen 12v an. Sicherung Nr.10 ist heile, vorsichtshalber jetzt noch ne neue drin.

Wo geht das braune denn hin? Bzw. Wo holt er sich die Masse?

Lichtsummer funktioniert auch nicht, denke aber das es an dem Summer selbst liegt.



Zitat:

Egal ob Tür auf oder zu, nur am Roten liegen 12v an.

Eine Leitung mit 12V reicht doch auch.

Zitat:
Sicherung Nr.10 ist heile, vorsichtshalber jetzt noch ne neue drin.

Sonst würde die Lampe ja auch nicht leuchten, wenn die Tür geöffnet wird.

Zitat:
Wo geht das braune denn hin? Bzw. Wo holt er sich die Masse?

Die Frage ist doch erstmal, ob sie Masseverbindung hat.
Also Stecker abziehen und Kontakt 1 auf Durchgang zu Masse prüfen.


(Die braun/weiße Leitung bekommt ja Masse über den Türkontaktschalter, sonst würde die Lampe bei geöffneter Tür nicht leuchten.)



skilla81
  • Themenstarter
skilla81 's

Danke schonmal.

Also gemessen und die Masse fehlt. Jetzt nur die Frage, wo das Kabel lang läuft oder endet.

Gruß


Tja, das ist leider das Problem.
Im Schaltplan heißt es dazu einfach nur "Masseverbindung -3- im Leitungsstrang Innenraum".
Auf Bild 12 von 14 einer Serie auf der folgenden Seite sieht man sehr schön, wo der Kabelstrang (u.a. auch für den Faltdachantrieb) verlegt wurde.[Dieser Link ist nur für Mitglieder sichtbar


  • Deshalb wird dir wohl nichts anderes übrig bleiben, als den Formhimmel über der Frontscheibe vorsichtig ein Stück abzusenken (Sonnenblenden und Haltegriffe abbauen), um dem Kabelverlauf folgen zu können.
    Evtl. trifft man in der Nähe der Leuchte auf ein doppeltes Dachprofil, das man anbohren und dann dort ein neues Massekabel mit einer Öse per Blechschraube anschrauben kann.


  • Antworten erstellen

    Ähnliche Themen