vw teilemarkt

LWR Problem

Mutz1982
  • Themenstarter
Mutz1982's

Hallo leute, bin durch google auf eure Seite gestoßen. Das triffst sich gut da wir gerade ein problem mit einen Lupo haben. Und zwar haben wir kein Tüv bekommen da die LWR nicht funktionieren. Da ich beim drehen des Rads im innenraum (regler) ein summen vorne gehört habe ging ich davon aus das eventuell nur das gelenk des lwr aus der verankerung gesprungen ist. Gut die waren drin, also habe ich den LWR motor mal ausgebaut. Die teile rattern beim drehen des Rades nur aber bewegen tut sich da nix. Die Rattern total unterschiedlich, und irgendwie zufällig. Jetzt die frage, meint ihr das sind nur die motor die kaput sind? aber beide zeitgleich?



Hallo Leutz;

ich wünsche Euch frohe Weihnachten gehabt zu haben und dass Ihr durchaltet- ihr wisst schon !

Zum Thema habe ich den Stellmotor aus dem Frontscheinwerfer- Magneti Marelli H4 Rechts ( am 3 L) rausgedreht und gezogen, ein Originalteil geordert.

Muss ich nun den Kugelkopf vom Stellhebel montierend den Reflektor irgendwie "gegenhalten" bitte ?

Dankeschön für ein wenig Beruhigung dahingehend möglichst nicht das Halbe Fahrzeug zerlegen zu müssen um einen Aktuator zu wechseln vorab von Chris !


- immer schön rollenlassen !


Zitat:

Muss ich nun den Kugelkopf vom Stellhebel montierend den Reflektor irgendwie "gegenhalten" bitte ?

Beim Einführen des Kugelkopfs in die kleine, von einer Seite offenen Pfanne kann man den Reflektor am besten an der Aufnahme für die H4-Lampe etwas zurück ziehen und festhalten. Dann hat man auch ein wenig mehr Spielraum.
Vorher evtl. mit einem kleinen Handspiegel die offene Seite der Pfanne lokalisieren.



Vielen Dank Andi !

Das Gegenhalten bekomme ich hin- nachdem ich nun die Rohre, schläuche, Kabel mal beiseite geräumt habe.

Was mich wundert ist der folgende Sachverhalt:

Unter Verwendung des Alten Verstellers hat der Motor immer nur gepiept- aber auch im ausgebauten Zustand hat sich nichts an diesem bei Betätigung bewegt.

Da die Dinger ja sowieso höchstens alle Jahre bei der HU mal aktiviert werden dachte ich eben ich drehe mal zwischendrin denn die Prüfer auch schon mal mit der Faust auf die Lampe hauen und damit den Mechanismus aus dem Dornröschenschlaf erwecken.

Jetzt habe ich eben Heute früh den angelieferten Gebraucht- Originalmotor und im Wechsel den Ausgebauten eingestöpselt und bei Betätigung des Mechanismus tut sich da gar nichts.

Ich ging nachdem ich das hier Eingetippt nochmal dran und steckte auch die Lampenanschlüsse nochmal dabei an- aber jetzt im Moment dachte ich dass der Moder doch den Verstellstift Aus- und einfahren müsste, oder dass der Schalter dann Dahin sei.
Was ich auch noch nicht kapiere ist woher der Mechanismus eben "weiss" in welcher Stellung der Reflektoor sich denn befindet- beim Linken Scheinwerfer weiss der das jedenfalls !

Magst du mir nochmal Schreiben bitte ?

(Ich muss auch erst im August zum TÜV aber ich hätte das gerne- womöglich auch am Letzten Tag im Jahr- noch in Ordnung.)

Lieben Gruß- immer schön rollenlassen !


1. Die Einstellung der Leuchtweite ist nur möglich, wenn das Abblendlicht ein- und das Fernlicht ausgeschaltet ist, weil die Stellmotoren der LWR nur zusammen mit dem Abblendlicht mit Spannung versorgt werden.

2. Der Mechanismus im Stellmotor bekommt sein Spannungssignal über den Einsteller (Regelwiderstand) im Armaturenbrett. Dadurch wird der Verstellungsgrad des Reflektors bestimmt. D.h. der Mechanismus muss nicht "wissen" in welcher Stellung sich der Reflektor befindet, sondern er bestimmt die Stellung und der Reflektor muss "folgen".
Tut er das nicht, ist dessen Verstellmechanismus u.U. defekt und der Scheinwerfer muss ersetzt werden.


Ja Andi, Dankeschön nochmals sehr- gesetzt den Fall dass Alles Stimmig sein sollte muss der Stift am Aktuator aber Ein-/ Ausfahren- das ist nämlich beim Gebrauchtteil auch nicht der Fall- nicht wahr !

Zum Glück Irgendwo muss ich die Tage bis jetzt nicht weg.

Liebe Grüße- immer schön rollenlassen !

Chris


Kommen denn an Pin 7 des Scheinwerfersteckers für die Stromversorgung des Stellmotors überhaupt 12V an ?
Hab zur Demonstration mal die Steckeraufnahme aus dem Gehäuse eines alten Scheinwerfers gehebelt.
Das rote Kabel ist (+ 12V) , das schwarze ist Masse und das blaue ist für die Geberleitung.
Auf der Steckerseite dürfte die Zuleitung an Pin 7 gelb sein.


Scheinwerferstecker.
Scheinwerferstecker.

Oh Andi, Andi- ich versuche das nachzukucken- habe so ein Prüfgerät.
Wenn ich das richtig verstehe kommt an dem Dreierkabelstecker zum Aktuator dann Strom, Masse, Impuls an und wenn das Gegeben war der Zweite Stellmotor denn Beschädigt- denn der macht Geräusche aber fährt eben nicht aus/ ein. Die Glühlampen leuchten natürlich auch Alle.
Das Auto ist auch bisher kein bisschen Vermengt- von daher hoffe ich daß Teiletausch genügt.
Der Reflektor ansich ist auch ganz frei beweglich in den Aufnahmen und der Kugelkopf wird in Fahrtrichtung von Links- waagerecht eingeklickt.
Die Tage soll ein Anderer Stellmotor kommen / bzw. dann muss ich Rückwarts suchen..

Irgendwo auch sehr Treffend dass die Autoteilegeschäfte, die Autoverwerter Alle derzeit nicht Öffnen dürfen !

Ganz lieben Dank- wenn ich wieder Jammern muss oder es eben gut wird- ich melde mich.

Bis dahin Allen eine gute Zeit !


P.s.: Aktuator= Stellmotor .
Ich habe das beim Smart mal gelesen und da damals nur die Batterie vom Schlüssel fast Leer gewesen ist hat das Fahrzeug die blöde Eigenschaft gehabt auf einen Knopfdruck hin ALLE diese Kleinmotoren gleichzeitig- solange permanent zu Schalten bis innerhalb von höchstens einer Minute Alle Aktuator/ Stellmotoren durchgebrannt waren !
Türen, Tankdeckel, Kofferraum- alle musste ich damals auf Einmal wechseln..



Ja- Heut in der Früh in der Eiskalten Gagage die Prüflampe Ungenutzt wieder weggelegt und den Gebrauchtmotor eingehangen, das Auto wieder ordentlich zusammengebaut und nach dem Motoröl geschaut.

Ich kann nicht sagen warum aber jetzt geht wieder Alles.

Vielen lieben Dank- auch denen die nur still mitgelesen haben- und besonders dem Moandi, der viele Bunte Farben Inform von Kabelstrang- Fotos hier reinbringt !

immer schön Rollenlassen
Chris


lupotreff.de
#11 - 02.01.2021lupo leuchtweitenregulierung stellmotor stellmotor leuchtweitenregulierung rattert nur &oq=&aqi=&fkt=&fsdt=&q=vw leuchtweitenregulierung http://www.lupotreff.de/forum/t/18491 lwr - problem problem motor lwr vw leuchtweitenregulierung vw lupo stellmaotor vw scheinwerfer "leuchtweitenregulierung rattert" wo sitzt leuchtweitenregulierung im vw lupo motorraum vw lupo leuchweitenregulierung lupo lwr stellmotor lupo stellmotor testen leuchtweitenregulierung &esrc=s&source=web&cd=1&ved=0ceyqfjaa&url=http://www.lupotreff.de/forum/t/18491&ei=gdy0uoaqfsjltaai8icocg&usg=afqjcnfmmpt6cow1ldft1aqolkstvv1l-w&sig2=vhx0leptrj-2thf4upicng &esrc=s&source=web&cd=4&ved=0cdcqfjad&url=http://www.lupotreff.de/forum/t/18491&ei=x9fuupdag8xdsgaquygwbw&usg=afqjcnfmmpt6cow1ldft1aqolkstvv1l-w leuchtweitenregulierung vw lupo vw lupo leuchtweitenregulierung
Antworten erstellen

Ähnliche Themen