vw teilemarkt

Elektrik in der Tür - paar Probleme

gelöschtes Mitglied
  • lupotreff.de Team
  • Themenstarter

Nabend!

Da mein Auto vor paar Tagen bei Lacken stand wegen einem Parkrempler und die Tür zum Lacken demontiert wurde sind mir seitdem 2 Probleme aufgefallen. Ich kann die Fensterheber via Schlüssel am Schloss nicht mehr ansteuern, komischer Weise von beiden Seiten nicht mehr und der Warnton fürs Licht bei abgezogenem Schlüssel tuts auch nicht. Das Innenraumlicht geht aber trotzdem noch wenn ich die Tür öffne.

Fensterheber, Außenspiegel und Verrieglung der Tür gehen auch. Nur diese beiden Funktionen gehen komischer Weise seit der Demontage nimmer. Hat jemand ne Idee?

Hatte erst den Mikroschalter als Idee, aber das Licht geht halt und das der Summer im kombiinstrument auch plötzlich aufgibt ist auch iwie komisch. Sitzt in der Tür vllt. noch iwo nen Stecker oder so der für diese Funktionen noch ne Relevanz hat?

Dank & Gruß

Bartosch



gelöschtes Mitglied

    die tür is ja über 2 stecker mit dem kabelbaum verbunden.. beide drin?

    kannst du von der fahrerseite aus mit dem fensterheber schalter die beifahrerseite runterlassen? wenn das geht sind beide drin


    gelöschtes Mitglied
    • lupotreff.de Team
    • Themenstarter

    Also ich kann weder von der Fahrer- noch von der Beifahrerseite iwas ansteuern. Eine Sache ist mir Gestern noch im Halbschlaf eingefallen die kleine Kontroll-LED in der Fahrertür die blink wenn man abschließt leuchtet nicht und ich kann mich erinnern, das wir den Stecker davon der hinten der oberen Verkleidung sitzt abgesteckt haben. Der ist schonmal nicht dran! Vllt. ist da schonmal ne Fehlerquelle!



    gelöschtes Mitglied

      Moin!

      Also das ist schonmal ein guter Ansatz... kann sein wenn der nicht dran ist das dann das Steuergerät meint da is was faul und die anderen Funktionen dann abschaltet... Sicher bin ich mir nicht, aber ich würde wenn ich du wäre nochmal alle Steckverbindungen überprüfen... und dann vielleicht auch mal die Batterie abklemmen damit die Steuergeräte alle mal wieder komplett Stromlos sind und neu hochfahren können.


      gelöschtes Mitglied
      • lupotreff.de Team
      • Themenstarter

      Dann werd ich nachher mal eben oben die Verkleidung abnehmen. Iwo wird da was faul sein^^


      gelöschtes Mitglied

        Zitat:

        Iwo wird da was faul sein^^


        das würde ich mal schwer annehmen...


        gelöschtes Mitglied
        • lupotreff.de Team
        • Themenstarter

        Also ich hab grad mal zackig die Verkleidungen abgeamcht. Der Stecker in der oberen Abdeckung für die Kontrollleuchte in der Tür war dran. Sonst siehts auch nicht danach aus als iwas ausgesteckt wäre. Die grauen Matten die an die Tür geklabt sind sehen auch nicht so aus als ob sie gelöst wurden.

        Also haben wir nun folgendes:

        - Fensterheber können nicht übers Türschloss angesteuert werden
        - Warnton bei Licht und abgezogenem Schlüssel geht auch nicht
        - Kontrollleuhcte an der Tür blinkt nicht bei abgeschlossener Tür


        Jemand ne Idee


        Zitat:


        - Warnton bei Licht und abgezogenem Schlüssel geht auch nicht
        - Kontrollleuhcte an der Tür blinkt nicht bei abgeschlossener Tür


        Jemand ne Idee


        Bei mir war bei dieser Fehlerbeschreibung der Mikroschalter im Schloss defekt.
        Die ZV tut ? (das Schloß hängt ja auch an einem Kabelbaum)

        Gruß OldS


        gelöschtes Mitglied
        • lupotreff.de Team
        • Themenstarter

        Die ZV geht. Komisch das die 3 Probleme gleichzeitig auftraten.



        Zitat:

        Bei mir war bei dieser Fehlerbeschreibung der Mikroschalter im Schloss defekt.
        Die ZV tut ? (das Schloß hängt ja auch an einem Kabelbaum)

        Gruß OldS


        Ich hatte auch son Problem.

        Bei mit war auch der Türkontaktschalter defekt. Mit FFB aufgeschlossen, Türen gehen auf, man macht die Fahrertür auf, beeilt sich nich, nach 20sek. will Loop wieder verriegeln und macht die Alarmanlage scharf und schon hat man die Aufmerksamkeit der Nachbarn ^^

        Wenn der Schalter hinüber ist, dann geht die Innenraumleuchte nicht an, und der Warnsummer könnte auch meinen er braucht noch nix zu sagen, weil er ja nich merkt, dass die Tür offen ist. Ob er dann nicht vernünftig abschließt und alles scharf schaltet inkl. der LED am Türpin, das weiß ich auch nicht.

        Und das mit den Fensterhebern is natürlich auch sone Sache ^^

        Evtl. wirklich mal die Batterie abtrennen und so nen Hard-Reset machen.


        gelöschtes Mitglied
        • lupotreff.de Team
        • Themenstarter

        Fahre nachher mal eben zur Werkstatt des Vertrauens und häng mal nen Tester dran. Vllt. kann ich auf dem Wege was herausfinden. Danach werd ich mich mal an die Batt begeben.


        gelöschtes Mitglied
        • lupotreff.de Team
        • Themenstarter

        Moinsen!

        Also zum Auslesen bin ich noch nicht gekommen, aber nen Hard-Reset hab ich mal gemacht. Batt ab, bissl gewartet und wieder dran. Nach wie vor tut sich nix. Summer fürs Licht geht nicht, Kontroll LED der ZV geht nicht, Auto schließt aber und die Fenster lassen sich trotzdem nicht Auf- und Abfahren.

        Hab die Fensterheber neu angelernt von Innen ( Fnester mit Knopf runter, dann ganz rauf, warten, loslassen und nochmal nach oben 2-3 Sek gedrückt halten). Auch das hat nix verändert.

        Soweit ich gehört habe sitzen im Schloss in der Tür mehrere Microschalter. Alle 3 Probleme werden ja iwo übers Schloss gesteuert. Kann es sein das es mir mit einem Mal 3 Funktionen zerschossen hat?


        Wegen dem Lichtsummer könntest Du mal die Sicherung nr. 16 nachschauen. Wenn die Noch ganz ist, ist vermutlich der Lichtsummer kaputt.

        Und wegen den Fensterhebern kannst Du mal des probieren:
        Bei geschlossenen Fenstern, Auto übers Schloss verriegeln, dann entriegeln und wieder verriegeln und den Schlüssel ein paar Sekunden in schließ-Position halten

        Wenn die LED in der Tür nicht geht, denke ich, dass der Safe-Schalter in einer der Türschlösser kaputt ist oder die LED ist kaputt
        Die Safeschalter kann man aber auch per Diagnosegerät in den MWB überprüfen, hab ich mal gesehen


        gelöschtes Mitglied
        • lupotreff.de Team
        • Themenstarter

        Soooo, nach langer Zeit hab ich mich mal an die Sache begeben und hier das Update:

        Habe auf der Fahrer- & Beifahrerseite das gesamte Schloss getauscht, sprich die ganze Einheit in der Tür. Um den Grund dazu nochmal aufzufrischen, hier die Probleme die nach und nach aufkamen:

        Fahrerseite:
        (hier traten alle Fehler auf einmal auf!)

        - Lichtsummer ohne Funktion
        - Comfortschließung Fenster über Türschloss ohne Funktion
        - LED in Fahrerstür von ZV ohne Funktion (Auto schließt aber!)

        Beifahrerseite:

        - Innenraumleuchte bei Öffnen der Tür ohne Funktion
        - Comfortschließung Fenster über Türschloss ohne Funktion (fiel zeitgleich mit Fahrerseite aus!)

        Da das alles iwo Funktionen sind die u.a. über den Microschalter im Schloss geschaltet werden, habe ich da mal darauf geschoben. Da ich da kB auf Fuckelkram hatte eben die gesamte Schlosseinheit neu. Auf der Beifahrerseite leuchtet nun wieder die Innenraumbeleuchtung wenn man die Tür öffnet. Die Comfortschließung ist nach wie vor ohne Funktion. Auf der Fahrerseite hat sich gar nichts getan :(

        Die ZV schließt auf beiden Seiten tadellos, Innenraum geht wie erwähnt nun auf beiden Seiten, wobei es auf der Fahrerseite zuvor auch ging. Der Stecker am Schloss sieht auf beiden Seiten 100% ok aus. Die Schließzylinder in der Tür sahen auch tacco aus, wobei diese ja bis auf die Drehbewegung keine große Funktion haben.

        Vorab habe ich ALLE Sicherungen geprüft, da man VW's Doppelbewegung nie 100% trauen kann. Keine Sicherung war durchgebrannt. So langsam gehen mir die Ideen aus!

        Was ich mir ggf. noch denken kann, da ich des Öfteren wegen meine 16er Mitteltöner unten an der Tür war, das ich da ohne Wissen irgendeinen Stecker gelöst habe. Dazu die Frage, sitzen in der Tür noch iwelche Stecker die damit zusammenhängen könnten? Kann ich mir ja nicht vorstellen, aber man hat ja schon Pferde kotzen sehen^^

        Wer noch ne Idee hat, so banal sie sein mag, haut sie raus!

        Dank & Gruß


        Also in der Tür selber sind keine Stecker mehr. Wenn du ein Multimeter zur Verfügung hast, kannst du ja mal messen ob an der LED eine Spannung anliegt.

        Wegen dem Lichtsummer: Wenn die Sicherung Nr. 16 nicht kaputt ist, könnte nur noch der S-Kontakt im Zündschloss oder der Lichtsummer selber kaputt sein.

        Hast du mal das probiert, wegen der Comfortschließung (neu anlernen):
        Zitat:

        Bei geschlossenen Fenstern, Auto übers Schloss verriegeln, dann entriegeln und wieder verriegeln und den Schlüssel ein paar Sekunden in schließ-Position halten


        Die Comfortschließung wird über die gleichen Microschalter, wie das Auf- bzw. Abschließen gesteuert. Sie muss sie z.B. nach Batterie abklemmen nur neu angelernt werden. Dazu muss davor die Automatik-Funktion angelernt sein (Bei geschlossenen Fenstern den Schalter auf der Fahrerseite 3 sek nach oben ziehen)


        gelöschtes Mitglied
        • lupotreff.de Team
        • Themenstarter

        Nach nun mehr 9 Monaten mit den Problemen, unzähligen Stunden der Suche, unzähligen Gesprächen, Geld was ausgegeben wurde bin ich am Ziel angekommen und es ist da geendet wo die Suche nach dem Fehler angefangen hat.... im Sicherungskasten!

        Wenn irgendeine elektr. Funktion stirbt schaut man logischer Weise immer zuerst nach der Sicherung. Die dazugehörige Sicherung Nr. 16 war intakt und daher ging die Fehlersuche weiter. Nachdem ich neue Türschlösser gekauft und verbaut habe, weil der Verdacht auf den Microschaltern lag, was nach 12 Jahren durchaus möglich ist und es ein bekanntes Problem ist, hat sich leider nichts getan.

        Nachdem ich darauf hin das gesamte Auto auf Kabelbrüche geprüft habe, jede Leitung gemessen habe, jeder Steckverbindung geprüft habe, den ZAS kontrolliert, das Komfortsteuergerät draußen hatte und und und saß ich heute der Verzweiflung nah im Auto und wusste nicht weiter. Als ich so im komplett zerlegten Auto den Sicherungskasten betrachtet hab, ist mir aufgefallen das so ziemlich jede der kleinen Sicherungen eine 10er oder 7,5er ist... einfach son beiläufiger Hirnfurz am Rande dachte ich mir. Die Sicherung 16 war aber nur ne 5er. Nunja, da hab ich mir gedacht hau doch mal auch ne 7,5er rein, was sollte schon passieren denn wirklich ALLES was auch nur im Entferntesten mit dem gleichzeitigen Ausfall der drei Funktionen zutun hatte ausgeschlossen werden konnte.

        Und was ist passiert?

        - Lichtsummer --> wieder zu hören!
        - ZV LED --> wieder am blinken!
        - EFH Komfortschließung über Schlösser --> aktiv!

        In diesem Moment war ich der Fassungslosigkeit so nah wie selten in meinem Leben. Alle die Arbeit, das Geld und die Zeit und dann sowas :(

        Nun mögen ja jetzt einige sagen das es doch klar war weil ne 5er Sicherung zu wenig ist für den Steckplatz. Dann meine Gegenfrage! Warum ist sie dann in rund 4 Jahren nie durchgeschossen und warum haben die Funktionen soooo lange funktioniert? Ich habe in diesem Wagen nämlich noch nie eine Sicherung tauschen müssen und daher bin ich von der intakten 5er ausgegangen, dass das so seine Richtigkeit hat.

        So oder so, lange Weg, dummer Grund aber es funktioniert nun alles wieder und man ist wieder schlauer geworden und denkt sich wieder einmal, es gibt nichts, was es nicht gibt^^

        An der Stelle Dank an alle, vor allem Hans Lupo der die letze Zeit tatkräftig mit nach dem Fehler gesucht hat und mich mit Infos, Schaltplänen und Ideen versorgt hat.

        In dem Sinne, beste Grüße


        lupotreff.de
        #17 - 01.03.2014&esrc=s&source=web&cd=2&cad=rja&ved=0ccoqfjab&url=http://www.lupotreff.de/forum/t/24577&ei=opflukfbd4hahaejyih4ca&usg=afqjcne4xsmldp1o9ja5e9wf5z-j9gtv4w site:lupotreff.de vw lupo kombiinstrument auto geht nicht probleme kabelbaum fahrertür lupo vw tür elektrik
        Antworten erstellen

        Ähnliche Themen