vw teilemarkt

Lupo GTI Nockenwellenverstellung

Lupogtiler
  • Themenstarter
Lupogtiler's

Hallo Liebe Gemeinde,

Hab folgendes Problem:

Meine Nockenwellenverstellung funktioniert nicht mehr.
Wollte Fragen wie Ich bei der Fehlersuche vorgehen soll?

Habe mit VCDS ausgelesen und folgende Fehler:

17759 Nockenwellenpositionssensor (G40) Bank 1
P1351 35 10 unplausibles Signal bei Start - sporadisch

17760 Nockenwellenverstellung Bank 1
P1352 35 10 Sollposition nicht erreicht - sporadisch

16394 Bank 1 Nockenwellenverstellung
P0010 35 00 Fehlfunktion

Danke schon mal im Vorraus

Mfg



Ich würde zunächst mal den Nockenwellenpositionssensor (G40) austauschen und anschließend den Fehlerspeicher löschen.
Sollten wieder Fehler zur Nockenwellenverstellung auftreten, kann man per Grundeinstellung (04) im MWB 94 eine Funktionsprüfung der Nockenwellenverstellung durchführen.
Falls im Block 94 Feld 2 die Anzeige nach der Adaption der Einbaulage der Nockenwelle durch das Motorsteuergerät nicht von "NW-St.AUS" auf den Sollwert "NW-St.EIN" wechselt, klemmt der Nockenwellenversteller bzw. ist defekt oder das Ventil für Nockenwellenverstellung (N205) klemmt bzw. ist defekt.


Lupogtiler
  • Themenstarter
Lupogtiler's

Danke für die schnelle Antwort.
Werde es so machen
Melde mich dannn nochmal .

Mit freundlichen Grüßen



Lupogtiler
  • Themenstarter
Lupogtiler's

Also heute Nockenwellen Positionsgeber bekommen und eingebaut keine Änderung.

Hab das Nockenwellenverstellungsventil mal ausgebaut und gebrückt dabei bewegt sich der Kolben innen aber die Löcher werden nur minimal geöffnet ist das normal ? ?

Mit freundlichen Grüßen


Über die Funktionsweise des Ventils für Nockenwellenverstellung kannst Du im SSP 252 (S.10 - 13) etwas nachlesen.
[Dieser Link ist nur für Mitglieder sichtbar


  • Da die Ansteuerung des Ventils für Nockenwellenverstellung variabel erfolgt (davon abhängig wird das Öl in verschiedene Kanäle geleitet), ist ein "Brücken" (gemeint ist wohl einfach nur 12 Volt anlegen) m.E. kein Hinweis für eine Fehlfunktion.
    Wurde die Prüfung via MWB 94 schon gemacht und was hat diese ggf. ergeben ?


  • Lupogtiler
    • Themenstarter
    Lupogtiler's

    Ok danke

    Hab den Test in MWB 94 ausprobiert

    In der zweiten Spalte steht am erst NWV. aus,
    wenn ich dann Gas gebe und um die 2500 Umdrehungen drehe geht der NWV. an.
    Gleichzeitig geht in der dritten Spallte der Wert von (Test aus) auf (Test an).
    Wenn ich die Drehzahl so halte dauert es 2-3 sek. dann steht in der dritten Spalte System n. i O.

    Hoffe das Hilft dir weiter.

    Mfg


    Dir sollte das weiter helfen.
    Will heißen:
    Mögliche Fehlerursachen bei Syst. n. i.O.
    - stark verdünntes Öl in Verbindung mit hohen Motoröltemperaturen (größer 110°C)
    - Öldruck im Zylinderkopf zu niedrig - Öldruck prüfen:
    - Nockenwellenversteller klemmt/defekt
    - Ventil für Nockenwellenverstellung (N205) klemmt/defekt

    Das Ventil 036 906 455 A kostet übrigens ca. 180 €
    Der Nockenwellenversteller 036 109 088 L ca. 550 - 600 €
    Er darf laut Reparaturleitfaden nicht zerlegt werden.
    (Wurde daran evtl. schon mal herum gebastelt oder wurde die Zentralschraube wegen des Linksgewindes im Rahmen eines Zahnriemenwechsels mal irrtümlich bzw. unsachgemäß gelöst ?)


    Antworten erstellen

    Ähnliche Themen