vw teilemarkt

Klimaanlage ohne Funktion

Uralfranz
  • Themenstarter
Uralfranz's

Hallo bei dem Lupo meiner Tochter ist die Klimaanlage ohne Funktion.
Anlage wurde auf Dichtheit geprüft und neu befüllt.
Sicherungen überprüft!
Kühlerlüfter läuft beim einschalten der
Klimaanlage.
Magnetkupplung am Kompressor wird nicht angesteuert.
Kann mir evtl jemand weiter helfen.

Vielen Dank im Voraus

Michael



Baujahr und -monat ?
Motorkennbuchstabe ?
Manuelle Klima oder Climatronic ?
Welche Sicherungen wurden geprüft ?
Wurde die Magnetkupplung auf Funktion geprüft, d.h. durch Anlegen von Spannung direkt von der Batterie ?
Wurde der Fehlerspeicher ausgelesen wegen evtl. Fehler 819 (Druckschalter) ?


Uralfranz
  • Themenstarter
Uralfranz's

Baujahr 10,1998; Motorkennbuchstabe AKQ,
Die Sicherungen oben auf der Batterie, die Sicherungen Sb 11, 27 und 48 !?
Den Temperaturschalter neben dem Motorsteuergerät ich meine F38 heißt der hat Durchgang und habe den auch mal gebrückt.

P.s. Es ist eine einfache Klimaanlage

Gruß


Michael



Soweit, so gut.
Dann also ...
1. Magnetkupplung bzw. STG prüfen, d.h. liegen am STG für Kühlerlüfter 12 V an (Pin 10 des 14-fach Steckers am STG - Kabel grün/schwarz) und kommen die auch an der Magnetkupplung an (Pin 1 - Kabel braun/rot) ?
2. Fehlerspeicher wg. Druckschalter auslesen. (Druckschalter kann man nicht so einfach -nur mit Oszilloskop- prüfen, da er ein pulsweitenmoduliertes Signal ausgibt.)


Uralfranz
  • Themenstarter
Uralfranz's

So nachdem ich das Steuergerät auslesen lassen hab und den Drucksensor mit Oszilloskop überprüfen lassen hab. Hab ich das kühlerlüftersteuergerät ersetzt dann kam auch wieder Spannung am Klimakompressor an. Nur leider war die magnetspule auch noch defekt. Der Typ von der Werkstatt meinte gib mal her.
Und der hat wohl jemanden an der Hand der schonmal elektronische Teile für ihn instand setzt. Der kannte das Problem. Hat wohl irgendwie das Kunstharz an einer Stelle weggekratzt und eine kleine Sicherung neu eingelötet. Neu mit Kunstharz versiegelt. Eingebaut und nun funktioniert alles wieder.
Kostenpunkt. Eine Werkstattstunde 60€ und Steuergerät 40€. Also alles zusammen 100€.


Antworten erstellen

Ähnliche Themen