vw teilemarkt

nach Einbau neuer Zündspule Fehler im ONBD : Zündspule primärer und sekundärer Stromkreis

vulcanowesti
  • Themenstarter
vulcanowesti's

Hallo, nachdem der Lupo meiner freundin nur noch auf 3 Zylindern lief hjabe ich OBD ausgelesen : Zylinder 2 Zündaussetzer.
In der Zündspule war der Kontaktstift völlig abgebrannt und auch im Zündkabel alles voll Grünspan.
Also habe ich eine neue Zündspule nebst Zündkabel für Zylinder 2 und Kerzen gewechselt.
Der Motor läuft wieder rund und mit normaler Kraft.
Aber die gelbe Motorkontrolllampe geht nach ein paar mal Gasgeben immer wieder an.
Motor 1.0 AUC
Fehler gelöscht aber die Lampe kommt immer wieder. Im Fehler steht dann Zündspule primär und sekundärer Fehler.
Was kann ich falsch gemacht haben und wie kann man das beheben. Ich muss demnächst zum TÜV und da darf die Lampe nicht fehlen.
Am KAT oder Lambdasonden kann es nicht liegen . Das ist z.Teil neu und überprüft.
Vulco



Wenn schon ein Zündkabel derart vergammelt ist, dann sollte man auch die anderen drei erneuern, denn auch die nicht sichtbaren Leitungsteile können verschleißen. (Wie lautet übrigens die genaue Fehlernummer ?)

Ansonsten:

1.) Masseanschluss der Zündspule überprüfen (Pin 4 im 4-fach Stecker - braunes kabel)

2.) Sekundärwiderstände prüfen zwischen den Zündkabelanschlüssen von
Zyl. 1 und Zyl. 4, bzw. Zyl. 2 und Zyl. 3. ==> Sollwert bei 20 °C : 4,0 bis 6,0 kOhm

3.) Zündspule: Billigteil gekauft ? Mein Tipp: Tausch die ggf. aus gegen eine ZSE003 von BERU





vulcanowesti
  • Themenstarter
vulcanowesti's

Danke erstmal . "Fehlercode P0351 Zündspule A Primärer/sekundärer Stromkreis Fehlfunktion" so lautet der original Fehlercode. Die Zündspule ist von KFZ Teile 24. Nicht die billigste , aber auch nicht das teuerste Teil.
Ich werde nun mal die widerstände messen. Mal sehen ob der Wert stimmt.
Melde mich dann wieder



Zitat:

Fehlercode P0351 Zündspule A Primärer/sekundärer Stromkreis Fehlfunktion

Dann konzentriere deine Suche erstmal auf Zylinder 1 (Zündspule A)


Zuendtrafo_Anschluss
Zuendtrafo_Anschluss

vulcanowesti
  • Themenstarter
vulcanowesti's

Habe jetzt erstmal die anderen Zündkabel nachbestellt. Stimmt schon, wenn eins Schrott ist, dann werden die anderen auch nicht mehr die Besten sein.


Antworten erstellen

Ähnliche Themen