vw teilemarkt

ZV mit FFB anschließen, Stecker finden

Dinoflabinobi
  • Themenstarter
Dinoflabinobi's

Moin zusammen,
ich habe meine Murmel (1,4 8V) recht neu und wollte nun eine FFB anbauen. Da ich eigentlich ein bisl faul bin, dachte ich mir ich nehme ein fahrzeugspezifisches Set. Soll heißen, außer der Blinker wird da nix geschnitten, gelötet o.ä. sondern nur als Brücke reingesteckt per Stecker. Ich habe dazu an meinem Modul einen Stecker und eine Kupplung, 12 polig (2x6). Unten hängt das Bild an.
Ich habe nun schon mal fix unterm Lenkrad alles ab gehabt und auch über dem Sicherungskasten geschaut und auch hinter der Abdeckung der Motorhaubenentriegelung. Aber nirgends ist so ein Stecker zu finden.
Könnt ihr mir weiterhelfen? Möglicherweise halbwegs zeitnah ... Es ist kalt geworden draußen und die Schlösser frieren ein. Da möcht ich schon gern ne Piepse haben.
Naja und ich mag nicht auf Verdacht den vollständigen Innenraum zerlegen.

Viele grüße, Tobi



20211221_094615_001.
20211221_094615_001.

Benötigt werden Baujahr deines Lupo und die Angabe, ob eine ZV ohne FFB vorhanden ist.
Außerdem wären Bilder von den Unterlagen und Anleitungen zu dem Set hilfreich.
Mir ist so auf Anhieb jedenfalls keine 12-fach Steckverbindung beim Lupo bekannt, in die sich so ein Set für eine FFB einklinken lässt.

P.S.
Ist das evtl. eine FFB von JOM KeylessOpen S 7105/3 ?
Deren Kabelsatz wird nämlich an der Pumpe mit Steuergerät für Zentralverriegelung beim Polo 3 und Golf 3 angeschlossen. (Die Pumpe bzw. das Steuergerät hat einen 12-poligen Anschluss.)
Der Lupo hat aber keine Pumpe mehr für die ZV, sondern da funktioniert das per elektr. Stellelemente.
Für den Lupo brauchst Du eine JOM KeylessOpen 7105, die aber leider nicht für Faule geeignet ist, weil nicht nur die Leitungen für die Blinker, sondern auch die Steuerleitungen für das Öffnen und Schließen in den Kabelbaum der ZV eingebunden werden müssen.


Dinoflabinobi
  • Themenstarter
Dinoflabinobi's

Hey vielen Dank,

habe auf deine Antwort vorhin den Händler kontaktiert und siehe da... er hat mir den falschen Satz geschickt.
Das erklärt natürlich alles. Den 12er Stecker kann ich ja dann lange suchen.
Bin dann mal gespannt, ob jetzt der Bastelsatz ankommt.



Na, FFB schon im Einsatz oder suchste noch nach den Anschlussstellen für die vielen Kabel ?


Dinoflabinobi
  • Themenstarter
Dinoflabinobi's

Moin zusammen,
Nachdem mich mein kleiner über die Feiertage mit einer 3-Zylinder-Lauf-Aktion in Schach gehalten hat, habe ich nun die FFB eingebaut. Dank der Anleitung ausm Netz in der die entsprechenden Kabelfarben stehen, war das ja alles mehr als einfach.
Ich konnte nur nicht verstehen, warum man sich bis zum Zigarettenanzünder oder zur Batterie durch buddeln soll. Ich bin einfach an das Dauerplus am Sicherungskasten gegangen.
Es funktioniert auch alles, öffnen, schließen, Blinkeransteuerung, Komfort-Funktion mit Fensterheber.

Nun aber folgendes Problemchen: Während der Fahrt wird oft das Öffnen ausgelöst. D.h. es zuckt die ganze Zeit. Das nervt tierisch.
Es ist keine Fehlauslösung durch den Schlüssel, denn es leuchten dabei nicht die Blinker. D.h. entweder hat das FFB Steuergerät einen Fehler oder ... ja oder was?
Hat das jemand schon mal gehabt?
Was macht man da?


Zitat:

Dank der Anleitung ausm Netz

Meinst Du diese ? =>[Dieser Link ist nur für Mitglieder sichtbar

  • Die habe ich auch schon mal gesehen und fand die doch recht chaotisch.
    Falls Du noch eine andere meinst, poste bitte mal den Link.

    Mein Lösungsvorschlag sieht wie folgt aus:


    JOM 7105 FFB Lupo.jp
    JOM 7105 FFB Lupo.jp

  • Dinoflabinobi
    • Themenstarter
    Dinoflabinobi's

    Ne um Gottes Willen. Dem Typen kann man echt nicht lange zu hören oder gucken.
    Ich meine die hier [Dieser Link ist nur für Mitglieder sichtbar



  • Ich hab es auch genauso geklemmt wie bei dir im Bild. Keine Quetschungen, keine Wackelkontakte, keine kalten Lötstellen.
    Darum bin ich ja so ratlos.
    Kann mir nur vorstellen, dass über Kleinstströme durch das FFB Steuergerät das Öffnungssignal angeregt wird.
    Hatte die Hoffnung, dass dies vielleicht ein bekanntes Problem ist.


    20220105_110013.jpg
    20220105_110013.jpg
    20220105_113823.jpg
    20220105_113823.jpg

  • Ich würde das grüne Kabel nicht mit dem weißen zusammen legen, sondern wie in meiner Zeichnung mit dem grau/gelben auf Pin 3 des blauen Steckers verbinden. Von dort werden die Türsteuergeräte mit den EFH-Motoren direkt angesteuert, auch wegen der Signallänge von 22 Sek. , dem sonst die Stellmotoren in den Schlössern unnötig lange ausgesetzt wird.


    Dinoflabinobi
    • Themenstarter
    Dinoflabinobi's

    Ach ja. Recht haste. Das werde ich morgen gleich mal ändern.
    Meinst du das könnte mein Problemchen lösen? Wäre ja nice.



    Dinoflabinobi
    • Themenstarter
    Dinoflabinobi's

    kurzes Update:

    Habe das grüne Kabel abgezogen, da es ja eh optional war.

    Danach funktionierte die FFB wie gewünscht, kein Versuch mehr das Auto während der Fahrt zu öffnen.
    Nach 1 Tag allerdings das nächste Problem: Er lässt sich nicht mehr aufsperren mit der FFB. Das Auto blinkt zwar (Also die Fernbedienung funktioniert an sich), aber das Signal zum Öffnen kommt nicht mehr. Das Schließen klappt ohne Einschränkungen.

    Ich werd' noch verrückt. Es soll doch einfach nur funktionieren.

    Bei meinem 3er Cabrio war das damals eine Aktion von 20min und alles hat jahrelang ohne Probleme funktioniert...


    Dann leg doch das Signal vom weißen Kabel testweise auf eine kleine Prüflampe um.
    Das Öffnen-Signal ist ja das Positive, so dass man auch beim Aufschließen von außen dann das Lämpchen im Wageninneren kurz aufleuchten sehen müsste.

    Nach meinem Eindruck kommen derartige Ausfälle nach kurzer Einsatzdauer öfter vor. (Ggf. reklamieren.)



    Dinoflabinobi
    • Themenstarter
    Dinoflabinobi's

    So ich wollte nun mal ein paar Tage testen bevor ich wieder voreilige Schlüsse ziehe.

    Ich habe mir einen 2. Satz bestellt und dann den ersten reklamiert. So konnte ich nur das Steuergerät und die Schlüssel austauschen und musste nicht weiter basteln.

    Und siehe da... seitdem funktioniert alles tadellos.. !

    Ich bekomme nur leider nicht den Transponder aus dem alten Schlüssel heraus. Der ist festgeklebt Das nervt etwas.


    Im folgenden Beitrag sind ein paar Tipps dazu. (Anwendung auf eigenes Risiko.)
    [Dieser Link ist nur für Mitglieder sichtbar


  • Antworten erstellen

    Ähnliche Themen