vw teilemarkt

FFB nachrüstung VW Lupo / Problem

Nils22
  • Themenstarter
Nils22's

Hallo,

ich hab mir vor ein paar Tagen ein Nachrüstkit bei Ebay für meine Vw Lupo bestellt..

(Steuereinheit, Kabelsatz & 2 FFB mit Klappschlüsselfunktion sowie eine Einbauanleitung)

Allerdings stimmt die Einbauanleitungen mit der Kabelfarbe sowie der Pinbelegung meiner Kabel im Auto nicht überein.

Weiß jemand zufällig wo ich die Kabel für die ZV auf/zu & Blinke links/rechts in meinem VW Lupo 1.4 44kw BJ. 2001 finde?

LG



hi das problem hatte ich auch letztens
du musst unter dem motorhaubenöffner ran da sind die stecker
die blinker kannst du am besten direkt hinter dem tacho abkreifen


Nils22
  • Themenstarter
Nils22's

Ich bin hinter dem Motorhaubenöffner..

Welche Stecker sind denn da nun für

ZV zu
ZV auf
Blinker links
Blinker rechts

In der Anleitung stehen Pinbelegungen & Kabelfarben, die ich dort so nicht vorfinde.

Laut Anleitung sollen es bei dem hellbraunen Stecker (der in der Mitte der 3 Stecker) PIN 6 ( hellblau/lila) für ZU und PIN 5 (grau/gelb) für AUF sein.

Die Kabelfarben sind dort vorhanden, allerdings nicht an den beschriebenen Pins.

Und wie greif ich die Blinker am besten hinterm dem Lenkrad ab, bzw. wie hast du das gemacht?



du brauchst nur den brauen.
zv auf=blau/violett pin 9
zv zu=grau/gelb pin 10

ich hab die blinker hinterm tacho gegekriefen und zwar am blauen stecker pin 18 und pin 2


Nils22
  • Themenstarter
Nils22's

Ok.

Und wie hast du die Blinker direkt hinter dem Lenkrad abgegriffen, kann man die nicht wo anders abgreifen,wo es einfacher ist?


Du kannst auch die Kabel bis zur Warnblinkanlage legen. Weiß aber nicht wie da angeschlossen wird


Nils22
  • Themenstarter
Nils22's

Ja in der Einbauanleitung steht das ich die Blinker auch unter dem Amaturenbrett abgreifen könnte.

Kabelfarbe schwarz/weiss und schwarz/grün

Am schwarzen Stecker.

Damit meinen sie wohl den Schwarzen Stecker, der in den Sicherungskasten führt.

Ich werd mal rausgehen und nachmessen


Und deine Vriante war die Lenkrad verkleidung abzunehmen und direkt dort die schwarz/weiss und schwarz/grün Kabel abzugreifen?


Ja meine Variante war mir lieber ,weil ich kein bock auf langes suchen hatte du musst halt den kompletten tacho rausbauen und dann von hinten an den blauen stecker und dort halt anschließen.Sonst kann ich dir auch nicht so weiter helfen brauchte da auch ein bisschen hilfe


ahhhh


halt stop!


nix tacho rausbauen für die blinker
einfach lenkstock verkleidung abbauen und dann kanst deine blinker kabel direckt am blinker schalter abgreifen !

und für die zv must drauf achten das due 2 mal auf und zu unten an dem breunen stecker hast

weil einmal mit schlüssel von ausen(wo alles geschlossneist und deine status led blinkt) und einem vom zv schalter im innen raum ! nimm bitte die kabel wo das signal über den schlüssel schalter kommt und nicht über den schalter vom innenraumn



Nils22
  • Themenstarter
Nils22's

Wo finde ich da denn den Blinklichtschalter?

Wie finde ich heraus welches Signal von inneraumschalter & welches vom schlüssel kommt?


Ja gut so kann man es mit den Blinkern auch machen da hat jeder wahrscheinlich eine andere Art.Aber bei mir funktioniert alles einwand frei


blinklicht schalter markanter schwarzer hebel links am lenkrad !

musst mit prüflampe testen bzw zv ist glaube ich masse gesteuert wenn da mit nem kabelo drauf gehst und dann auf masse gehst müsste er auf oder zu schließen

ambesten tür aufmachen und dann das türschloss mit einem schraubenzieher verriegeln

dann kabel probiren wenn er zu schließt und deine status led blinkt in der türverkleidung dann hast schonmal das richtige kaben zum zu schließen
auf dann das gleiche spiel geht dann nur noch mit einem kabel auf


Nils22
  • Themenstarter
Nils22's

Ok hab bei dem Blinker die beiden Stecker abgenommen.. an dem hinterem Stecker müssten dann ja schwarzgrün und schwarzweiß die beiden blinker sein.


genau


Nils22
  • Themenstarter
Nils22's

Ok die knipss ich durch & löt dort mein Kabel vom Steuergerät mit ran.

Allerdings bei dem braunen Stecker sind nur jeweils ein blau/violett pin 9
und grau/gelb pin 10 .

Keine weiteren in der Farbe. Es sind nur noch welche an dem blauen Stecker mit der selben Farbe, allerdings mit einer anderen Pinbelegung!


Nils22
  • Themenstarter
Nils22's

Neues problem, hab die verriegelung mit nem Schraubenzieher zu gemacht & das ausprobiert was du mir gesagt hast.

Die knöppes gehen auch jeweils hoch und runter
allerdings geht der Türschnapper nicht mehr auf.. wie krieg ich das wieder hin? :'(


Nils22
  • Themenstarter
Nils22's

Ok hat sich erledigt, hab ich wieder hinbekommen.

so ich versuch es nun mal einzubauen..

bis dann


hoffe du hast es hinbekommen

ich war im garten unten den pool sauber machen boa was eine arbeit


gehts denn jetzt?


Nils22
  • Themenstarter
Nils22's

Ich hab die Kabel nun angeschlossen, wo bekomm ich am besten Dauerplus und Masse her?

Kann ich sicherlich beim Sicherungkasten abgreifen aber an welchem Kabel? ^^

Das sind die letzten beiden Kabels die mir noch fehlen..


gelöschtes Mitglied

    .


    Nils22
    • Themenstarter
    Nils22's

    Dort sind 2 Rote & ein Schwazes Kabel vorhanden, das ist alles Dauerplus?

    Ok ist alles Dauerplus hab ich gemessen!

    Allerdings hab ich nur die Möglichkeit zu löten, befindet sich nicht im Sicherungkasten oder so ein Kabel was ich kappen könnte und dort Dauerplus abgreifen könnte?

    In meinem Kabel ist eine 15A sicherung schon integriert, allerdings ist es ohne Kabelschuh, daher nur zum löten..


    gelöschtes Mitglied

      .


      Nils22
      • Themenstarter
      Nils22's

      Hab noch uralte Kabelschuhe im Keller gefunden, rauf gecrimpt, angeschlossen & funktionierte sofort.

      Danke an Alle für eure Hilfe

      Nun noch alles schön hübsch verstauen und fertig!


      das doch die hauptsache das alles geht

      gern geschehen daführ sind wir doch hier


      Entschuldigt bitte, dass ich diesen uralten Thread wieder rauskrame. Aus aktuellem Anlass frage ich mich, warum man die Funk-ZV nicht an die Kabel vom Innenschalter (Auf/Zu in der Tür beim Fensterheber) hängen soll, wie von "zappel" recht weit am Anfang dieser Unterhaltung geschrieben wurde? Ich habe das so gemacht und es funktioniert einwandfrei, frage mich jedoch, ob das irgendwelche Nachteile hat?

      Danke vorab,
      Tobi


      gelöschtes Mitglied

        Hallo Tobi,

        soweit ich dies in Erinnerung habe, ist dieser Schalter nur bis etwa 15 Km/h aktiv. Soll verhindern, dass beim Halten oder Abfahren jemand von außen die Türen öffnen kann. Ist die Geschwindigkeit höher als 25 Km/h, öffnet dieser Schalter wieder die ZV. ( Wegen der Bergung von Verletzten bei einem möglichen Unfall )

        Inwieweit weitere sicherheitsrelevante Aspekte zu berücksichtigen sind, kann ich ohne Prüfung nicht sagen.

        In der A-Säule links, dort wo der Öffner für die Motorhaube sitzt, sind 2 Stück Steckverbindungen 10 pol. für die ZV zuständig.

        Die rote Steckverbindung ist für die ZV Beifahrerseite und die braune Steckverbindung ist für die Fahrerseite. Bei beiden Kabelsträngen an diese Steckern / Buchsen kommen andersfarbige Drähte an als die, die weg gehen .

        Bei meinem Lupo habe ich dort die ZV mittels Funk, Komfort-Bedienung, angeschlossen ... keine Probleme und es ist alles schön zugänglich und man braucht keine Türverkleidung usw. zu entfernen.

        Gruß Hans

        Nachtrag:

        Die rote 10-pol. Steckverbindung sitzt in der rechten A-Säule ( beifahrerseitig ) Die in der A-Säule ( fahrerseitig ) 10-pol. Steckverbindungen für die elektr. Zentralverriegelung sind braun und schwarz.
        Die blaue 10-pol. Steckverbindung ist für die Diebstahlwarnanlage und elektr. Fensterheber.

        Exus me !


        Hallo Hans,

        vielen Dank für deine Antwort!
        Hier habe ich mal ein Foto von den besagten Steckern unter der Abdeckung der Motorhauben-Entriegelung:



        Bei mir ist der rote Stecker offenbar schwarz. Wie man sieht, hatte ich die Funk-Einheit an grün (öffnen) und grün/schwarz (schließen) des braunen Steckers gehängt. An anderer Stelle im Internet habe ich gefunden, dass die Kabelfarben für die ZV direkt zum Steuergerät wohl blau-violett (öffnen) und grau-gelb (schließen) sind - das werde ich noch ausprobieren. Diese beiden Kabel sind im selben braunen Stecker vorhanden.

        Dass die ZV wieder öffnet bei über 25 km/h konnte ich bei mir nicht beobachten. Ich fahre aber auch selten mit abgeschlossener Tür Das einzige, was mir beim Schließen/Öffnen per Innenschalter (und auch per Funk, angeschlossen an die Kabel des Innenschalters) schon immer aufgefallen ist: Es "schnarrt" nur ein Mal. Beim Öffnen/Schließen über das Schloss, egal ob Fahrerseite oder Beifahrer, "schnarrt" die ZV zwei Mal.

        Viele Grüße,
        Tobi


        gelöschtes Mitglied

          Hallo Tobi,

          wenn es keine Mühe macht, poste mal bitte das Baujahr und die Motor-Kenn-Buchstaben. Dann kann ich wegen der Kabelfarben etc. gezielter nachsehen.

          Eine rote 10-pol Steckverbindung sitzt in der A-Säule rechts ( beifahrerseitig ).

          Da habe ich das falsche Blatt interpretiert.

          Die im Stromlaufplan angegebenen Leitungen fürs öffnen sind grau / gelb, Pin 10 des braunen Steckers und fürs schließen blau / lila, Pin 9 des braunen Steckers. Sie gehen von der Schließeinheit der Fahrertüre über die Steckverbindung durch bis zum Steuergerät für die Zentralverriegelung. Diese beiden Leitungen sind auch auf Deinem Foto gut zu erkennen.

          Die Leitungen, welche Du an FFB angeschlossen hast sind:

          Einmal vom Schalter für die Innenverriegelung aus, weis / blau und geht zu Pin 8 der 10-pol. Steckverbindung blau und die zweite Leitung geht von diesem Schalter aus als schwarz / grün Leitung zum Pin 2 der 10-pol Steckverbindung braun.

          Die schwarz / grüne Leitung geht von dort aus als schwarz / grün weiter. Die weiss / blaue Leitung wechselt in gelb / blau.

          So die Farben im Stromlaufplan der Zentralverriegelung

          Und die 5 pol. Steckverbindung des Schalters für die Innenverriegelung ist rot !

          Gruß Hans

          PS.: Schicke mir via PN Deine E-Mail-Adresse ...wegen der Stromlaufpläne, sind 10 Blatt


          Hallo Hans,

          sorry für die späte Antwort, ich war im Urlaub und komme erst jetzt wieder zum Schrauben.

          Es ist ein Arosa Bj. 1997, Motor AER. Leider hat mein Nachrüst-Funk-ZV-Gerät offenbar einen Knacks, das muss ich vor weiteren Versuchen erst umtauschen (zuerst ging es sporadisch, dann gar nicht mehr - Verbindungen habe ich gecheckt!).

          Danke dir für die vielen Infos - PN schicke ich dir gleich noch.

          Viele Grüße,
          Tobi


          gelöschtes Mitglied

            Hallo Tobi,

            kein Problem. Scanne heute Abend die Blätter ein. Denke, dass für den Arosa die Stromlaufpläne gleich denen des Lupos sind.

            Gruß Hans


            lupotreff.de
            #31 - 02.11.2016lupo funkfernbedienung nachrüsten kabel vw lupo - anschluss blinker anleitung tacho am lupo geht nicht lupo tacho anschluss lupo zv kabel vw ffb tachoanzeige vw lupo geht nicht anleitung zentralverrieglung mit fernbedienung lupo nachrüsten? montageanleitung schließzylinder lupo vw lupo anschlüsse für die zv lupo tacho hellblau belegung zv vw lupo golf 3 blinklicht abgreifen lupo 3l automatikproblem pins stecker lupo vw zentralverriegelung pinbelegung zentralverriegelung golf 4 nachrüsten lupo 3l blinkgeber montage vw lupo 3l tachowelle zentralverriegelung mit ffb lupo
            Antworten erstellen

            Ähnliche Themen