vw teilemarkt

FFB nachrüstung VW Lupo / Problem

Entschuldigt bitte, dass ich diesen uralten Thread wieder rauskrame. Aus aktuellem Anlass frage ich mich, warum man die Funk-ZV nicht an die Kabel vom Innenschalter (Auf/Zu in der Tür beim Fensterheber) hängen soll, wie von "zappel" recht weit am Anfang dieser Unterhaltung geschrieben wurde? Ich habe das so gemacht und es funktioniert einwandfrei, frage mich jedoch, ob das irgendwelche Nachteile hat?

Danke vorab,
Tobi



gelöschtes Mitglied

    Hallo Tobi,

    soweit ich dies in Erinnerung habe, ist dieser Schalter nur bis etwa 15 Km/h aktiv. Soll verhindern, dass beim Halten oder Abfahren jemand von außen die Türen öffnen kann. Ist die Geschwindigkeit höher als 25 Km/h, öffnet dieser Schalter wieder die ZV. ( Wegen der Bergung von Verletzten bei einem möglichen Unfall )

    Inwieweit weitere sicherheitsrelevante Aspekte zu berücksichtigen sind, kann ich ohne Prüfung nicht sagen.

    In der A-Säule links, dort wo der Öffner für die Motorhaube sitzt, sind 2 Stück Steckverbindungen 10 pol. für die ZV zuständig.

    Die rote Steckverbindung ist für die ZV Beifahrerseite und die braune Steckverbindung ist für die Fahrerseite. Bei beiden Kabelsträngen an diese Steckern / Buchsen kommen andersfarbige Drähte an als die, die weg gehen .

    Bei meinem Lupo habe ich dort die ZV mittels Funk, Komfort-Bedienung, angeschlossen ... keine Probleme und es ist alles schön zugänglich und man braucht keine Türverkleidung usw. zu entfernen.

    Gruß Hans

    Nachtrag:

    Die rote 10-pol. Steckverbindung sitzt in der rechten A-Säule ( beifahrerseitig ) Die in der A-Säule ( fahrerseitig ) 10-pol. Steckverbindungen für die elektr. Zentralverriegelung sind braun und schwarz.
    Die blaue 10-pol. Steckverbindung ist für die Diebstahlwarnanlage und elektr. Fensterheber.

    Exus me !


    Hallo Hans,

    vielen Dank für deine Antwort!
    Hier habe ich mal ein Foto von den besagten Steckern unter der Abdeckung der Motorhauben-Entriegelung:



    Bei mir ist der rote Stecker offenbar schwarz. Wie man sieht, hatte ich die Funk-Einheit an grün (öffnen) und grün/schwarz (schließen) des braunen Steckers gehängt. An anderer Stelle im Internet habe ich gefunden, dass die Kabelfarben für die ZV direkt zum Steuergerät wohl blau-violett (öffnen) und grau-gelb (schließen) sind - das werde ich noch ausprobieren. Diese beiden Kabel sind im selben braunen Stecker vorhanden.

    Dass die ZV wieder öffnet bei über 25 km/h konnte ich bei mir nicht beobachten. Ich fahre aber auch selten mit abgeschlossener Tür Das einzige, was mir beim Schließen/Öffnen per Innenschalter (und auch per Funk, angeschlossen an die Kabel des Innenschalters) schon immer aufgefallen ist: Es "schnarrt" nur ein Mal. Beim Öffnen/Schließen über das Schloss, egal ob Fahrerseite oder Beifahrer, "schnarrt" die ZV zwei Mal.

    Viele Grüße,
    Tobi



    gelöschtes Mitglied

      Hallo Tobi,

      wenn es keine Mühe macht, poste mal bitte das Baujahr und die Motor-Kenn-Buchstaben. Dann kann ich wegen der Kabelfarben etc. gezielter nachsehen.

      Eine rote 10-pol Steckverbindung sitzt in der A-Säule rechts ( beifahrerseitig ).

      Da habe ich das falsche Blatt interpretiert.

      Die im Stromlaufplan angegebenen Leitungen fürs öffnen sind grau / gelb, Pin 10 des braunen Steckers und fürs schließen blau / lila, Pin 9 des braunen Steckers. Sie gehen von der Schließeinheit der Fahrertüre über die Steckverbindung durch bis zum Steuergerät für die Zentralverriegelung. Diese beiden Leitungen sind auch auf Deinem Foto gut zu erkennen.

      Die Leitungen, welche Du an FFB angeschlossen hast sind:

      Einmal vom Schalter für die Innenverriegelung aus, weis / blau und geht zu Pin 8 der 10-pol. Steckverbindung blau und die zweite Leitung geht von diesem Schalter aus als schwarz / grün Leitung zum Pin 2 der 10-pol Steckverbindung braun.

      Die schwarz / grüne Leitung geht von dort aus als schwarz / grün weiter. Die weiss / blaue Leitung wechselt in gelb / blau.

      So die Farben im Stromlaufplan der Zentralverriegelung

      Und die 5 pol. Steckverbindung des Schalters für die Innenverriegelung ist rot !

      Gruß Hans

      PS.: Schicke mir via PN Deine E-Mail-Adresse ...wegen der Stromlaufpläne, sind 10 Blatt


      Hallo Hans,

      sorry für die späte Antwort, ich war im Urlaub und komme erst jetzt wieder zum Schrauben.

      Es ist ein Arosa Bj. 1997, Motor AER. Leider hat mein Nachrüst-Funk-ZV-Gerät offenbar einen Knacks, das muss ich vor weiteren Versuchen erst umtauschen (zuerst ging es sporadisch, dann gar nicht mehr - Verbindungen habe ich gecheckt!).

      Danke dir für die vielen Infos - PN schicke ich dir gleich noch.

      Viele Grüße,
      Tobi


      gelöschtes Mitglied

        Hallo Tobi,

        kein Problem. Scanne heute Abend die Blätter ein. Denke, dass für den Arosa die Stromlaufpläne gleich denen des Lupos sind.

        Gruß Hans


        Hallo,

        so, die ZV läuft jetzt. Nach langer Fehlersuche konnte ich den Massepunkt, an dem ich die Funk-ZV angeschlossen hatte, als Ursache ermitteln, dass sie nur sporadisch funktionierte. Ich hatte sie an einer Schraube im Sicherungskasten angeschlossen und konnte messen, dass die Spannung auf 8V einbrach, wenn ich einen Knopf am Sender betätigte. Jetzt hängt sie an einem Punkt direkt an der Karosserie.

        ZV-Steuerung ist wie auf den Plänen von Hans: brauner Stecker in der A-Säule Fahrerseite, Öffnen = blau/lila, Schließen = grau/gelb. Bei mir hat es erst zuverlässig funktioniert, nachdem ich das Signal mit dem Jumper am Nachrüst-Funk-Gerät auf "lang" gestellt habe (3,6 sec statt 0,8 sec).

        Blinkersteuerung habe ich hinter dem Warnblinkschalter abgegriffen.

        Ich hoffe, es funktioniert jetzt eine Weile so
        Den Innenraumschalter habe ich nochmals bewusst getestet: Bei mir öffnen sich die Türen nicht, wenn ich von innen verriegle und dann über 25 km/h fahre...

        Danke für die Hilfe, Hans!
        Grüße Tobi


        gelöschtes Mitglied

          Hallo Tobi,

          freut mich, dass ich Dir helfen konnte. Parallel zu Dir habe ich das mit der Türverriegelung über den Innenschalter ebenfalls mal ausprobiert ...... gleiches Ergebnis wie bei Deinem Lupo.

          Werde das gelegentlich nochmal nachlesen.

          Weiterhin Gute Fahrt.

          Gruß Hans


          hier noch eine Hilfe, für diejenigen, die eine komplette anleitung benötigen:
          [Dieser Link ist nur für Mitglieder sichtbar




        • Antworten erstellen

          Ähnliche Themen