vw teilemarkt

LWR am Lupo GTI

gelöschtes Mitglied
  • Themenstarter

Tag auch!

Wie es oben schon steht, geht es hier um die Automatische- Leuchtweitenregulierung am Lupo GTI.
Ich hab folgende Frage... und zwar, kann man bei unseren GTI´s irgendwie die Höhenverstellung der Scheinwerfer kontrollieren/überprüfen?
Sprich, das die nen Testlauf machen oder hoch und runter fahren...

Von Nissan kenne ich das wenn man die Xenon Scheinwerfer 6 mal hintereinander aus- und einschaltet dann fahren die nen Testlauf durch und gehen wieder in die Null-Stellung.

Von BMW kenne ich das wenn man die Xenon Scheinwerfer einschaltet laufen die jedes mal nen Testlauf durch, also einmal hoch, runter und wieder in Null-Stellung.

Ich weis jetzt nur nich ob das bei VW auch so ist, vielleicht habt ihr ja eine Antwort für mich. :(

Was mir noch aufgefallen ist, meiner hat nur an der Hinterachse einen Sensor, wobei bei BMW und Nissan die hinten und vorne welche haben. ist das bei euch auch so? wenn ja, dann fehlt bei mir vorne einer...

Danke schonmal für eure Antworten!

gruß Phil



Bei Audi ist es auch so das sie beim einschalten einmal hoch und runterfahren!
da VW/AUDI ja (fast) dasselbe ist gehe ich mal davon aus das sie das auch machen oder nicht. Aber es kann natürlich daran liegen, das die GTI's ja auch schon 10 Jahre alt sind( also zumind. einige unter ihnen)....


gelöschtes Mitglied
  • lupotreff.de Team

Du hast vorne an den Scheinwerfer so weiße Kunststoffschrauben (Haube auf, von oben auf den Scheini gucken, links), die kannste drehen. Damit kannste die Höhe manuell nachregulieren. Habe meine auch bissl hochgedreht, weil die für meinen geschmack zu tief standen damit veränderst du sozusagen die Null-stellung.



gelöschtes Mitglied
  • Themenstarter

Zitat:

Du hast vorne an den Scheinwerfer so weiße Kunststoffschrauben (Haube auf, von oben auf den Scheini gucken, links), die kannste drehen.


das weis ich auch darum gehts mir aber nicht...
mir gehts darum ob man beim gti die LWR überprüfen kann...ich will wissen ob sie noch funktioniert... z.B. wenn man einen ziehmlich strengen tüv prüfer hat will der sehen ob es funktioniert...
das muss man ja irgendwie prüfen können...geht ja bei anderen herstellern auch, wie ich schon erwähnt hatte...


schmeiss ein paar kilo in kofferraum und gucke ob sich die höhe verändert!


gelöschtes Mitglied
  • lupotreff.de Team

*hust* sorry bin grad erst aufgestanden.

Prüfen? Ja auto gerade vor ne wand stellen, garage zB. 2, Leute hinten innen kofferraum setzten lassen. Wenn sich vorn was tut, isses ja klar^^


Einfach mit dem wagenheber hoch heben dann stellen die sich auch von alleine ein


gelöschtes Mitglied
  • Themenstarter

ok sorry... hab vorhin ein bisschen falsch geschrieben...
wie ich prüfen kann ob sie funktioniert weis ich auch...(hinten den wagen hoch oder runter)...
eigentlich wollte ich wissen...wie am anfang erwähnt... "...Ich hab folgende Frage... und zwar, kann man bei unseren GTI´s irgendwie die Höhenverstellung der Scheinwerfer kontrollieren/überprüfen?
Sprich, das die nen Testlauf machen oder hoch und runter fahren..."

ok das mit dem "kontrollieren/überprüfen" hätte ich mir sparen können...
...jetzt im klartext... kann man die LWR irgendwie über tastenkombination oder nur über diagnose-tester hoch-runter laufen lassen?


bei xenon scheinwerfer kannst du nicht so einfach die höhe einstellen wie bei *normalen scheinwefern* das musst du über OBD mit einem tester machen,
weil das xenon steuergerät muss wissen das es eingestellt wird... sonst kannst du da noch so viel einstellen wie willst, er fährt immer wieder in die grundeinstellung.



Hallo, ich habe in meinem 3-Liter Lupo Original-Valeo-Xenon-Scheinwerfer mit SWR und ALWR eingebaut. Die Beiträge in diesem Forum waren mir dabei sehr hilfreich.
Die Scheinwerfer funktionieren mit dem manuellen Leuchtweitenverstellrad astrein. Jedoch lässt sich die automatische Leuchtweitenregelung am Steuergerät nicht freischalten. Selbst der Meister in meiner VW-Werkstatt konnte mit seinem Diagnosegerät die Steuergerät Codierung für die Leuchtweitenregulierung STG 55 nicht auswählen: Niveausensor defekt oder die Verkabelung fehlt!
Meine Fragen sind:
Gibt es eine Messmethode um zu überprüfen, ob der Niveausensor defekt ist?
Welche Spannungen müssen an der Verkabelung zum Niveausensor anliegen?

Ich wäre für einen Tipp dankbar!


Zitat:

Gibt es eine Messmethode um zu überprüfen, ob der Niveausensor defekt ist?
Welche Spannungen müssen an der Verkabelung zum Niveausensor anliegen?


Würde mich 9 Jahre später auch noch interessieren ...


Das STG 55 für Leuchtweitenregelung ist eigendiagnosefähig.
Im Fehlerfall wird der Fehler 00774 ausgegeben.(Unterbrechung o. Kurzschluss nach Masse bzw. unplausibles Signal)
Anliegende Spannungen kann man im MWB 001 auslesen.
Bordspannung sollte anliegen an Pin 2 (sw/ro) bei Zündung an und an Pin 6 (ge/bl) bei Licht an.


VCDS wirft folgendes aus:

Adresse 55: Leuchtweitenreg.
Teilenummer: 6N0 907 503
Bauteil: Leuchtweiteregelung 0005
Codierung: 00001
Betriebsnr.: WSC 01233
VCID: 6C94DA641EFFEA2F6A-51CE

1 Fehler gefunden:
00774 - Geber für Fahrzeugniveau hinten links (G76)
27-00 - unplausibles Signal

Was komisch ist:

Wenn man auf den jeweiligen Scheinwerfer klopft, dann fängt der jeweilige Höhenverstellungsmotor an kurz zu regeln. Warum? Letztendlich ist doch da keine Sensorik drin? Selbst bei abgezogenem Niveausensor an der Hinterachse regeln die noch kurz.
Zufällig eine Ahnung/Erklärung warum?


Zitat:

Wenn man auf den jeweiligen Scheinwerfer klopft, dann fängt der jeweilige Höhenverstellungsmotor an kurz zu regeln. Warum? Letztendlich ist doch da keine Sensorik drin? Selbst bei abgezogenem Niveausensor an der Hinterachse regeln die noch kurz.
Zufällig eine Ahnung/Erklärung warum?


Weil bei Ausfall des Steuergerätes die Scheinwerfer in die Ausgangslage gefahren werden.

Warum hast Du zur weiteren Fehleranalyse die MWB 001 u. 002 des Steuergerätes nicht ausgelesen bzw. deren Werte nicht gepostet ?


Zitat:

Warum hast Du zur weiteren Fehleranalyse die MWB 001 u. 002 des Steuergerätes nicht ausgelesen bzw. deren Werte nicht gepostet ?


Danke vorab für die Antworten und Hilfe Moandi!
Ich habe mir zwar den Großen sehr teuren Koffer mit Hex-Net-Interface von Auto-Intern gekauft, aber auskennen tue ich mich damit noch nicht wirklich. Ich lern das schon noch (hoffentlich ) Habe MWB 1 und 2 jetzt mal ausgelesen und dabei kommt folgendes raus.

Adresse 55: Leuchtweitenreg. (6N0 907 503 )

20:07:29 Block 001: Allgemein
13.70 V Spannung (Klemme 15)
3.90 V Spannung (Klemme 56b)
0.00 V Spannung Niveaugeber vorn
0.62 V Spannung Stellmotoren

20:07:29 Block 002: Leuchtweitenregulierung
-0.0° Winkel Niveaugeber vorn
-30.5° Winkel Niveaugeber hinten
0.0 Neigungsgrad
0.0 km/h Geschwindigkeit


Nach ein Paar Minuten und Grundeinstellungsversuchen mit VCDS kam dann das bei raus:

Adresse 55: Leuchtweitenreg. (6N0 907 503 )

20:32:27 Block 001: Allgemein
12.90 V Spannung (Klemme 15)
12.80 V Spannung (Klemme 56b)
0.00 V Spannung Niveaugeber vorn
10.45 V Spannung Stellmotoren

20:32:27 Block 002: Leuchtweitenregulierung
-0.0° Winkel Niveaugeber vorn
-30.5° Winkel Niveaugeber hinten
0.0 Neigungsgrad
0.0 km/h Geschwindigkeit


(Klemme 56b zeigt 3.90V bei ausgeschaltetem Abblendlicht und 12.80V bei eingeschaltetem Abblendlicht. Spannung brach ein bisschen ein, da der Motorlüfter gerade anlief.)






Zitat:

Nach ein Paar Minuten und Grundeinstellungsversuchen

Und mit welchem Ergebnis ist die Grundeinstellung (04) mit Block 002 gelaufen ?
Lässt sich der Fehler 00774 denn jetzt als Voraussetzung dazu vorher löschen ?


Die Grundeinstellungfahrt funktioniert glaub ich nicht richtig, da die Motoren nicht durchgehend fahren. Der Fehler unplausibles Signal kommt immer wieder und lässt sich nicht löschen.

Anbei ein paar Screenshots was passiert (Bei dem Punkt "Scheinwerfer werden gesenkt" bleibt VCDS stehen):


2020-04-22_20h34_50.
2020-04-22_20h34_50.
2020-04-22_20h34_56.
2020-04-22_20h34_56.
2020-04-22_20h35_06.
2020-04-22_20h35_06.
2020-04-22_20h36_52.
2020-04-22_20h36_52.

Werde jetzt anfangen die Frontschütze abzumontieren und die Xenonscheinwerfer auszubauen, da diese beide nicht geschmeidig auf und abfahren. Sie "ruckeln" ein wenig. Bei der Gelegenheit schaue ich mir dann die Motoren mal an. Ich habe nun in den sauren Apfel gebissen und einen neuen Sensor bei VW gekauft. Kostet echt ein Vermögen das Teil. Mal schauen ob die Maßnahmen zum gewünschten Erfolg führen...


So , das Steuergerät für Leuchtweitenregulierung ist nun ausgetauscht. Der Fehler lies sich sofort löschen. Das Steuergerät hab ich dann genau wie das Defekte codiert. Leider funktioniert die Stellglieddiagnose nicht richtig. die Motoren fahren trotzdem wild hin und her. der linke scheint irgendwie zu hakeln. Spannung der Stellmotoren liegt unter 12 V. Ist das normal?
Es wird nicht erkannt wenn weder Scheinwerfer noch Stellmotoren angeschlossen sind. Ist das so korrekt?

@Moand:
Zitat:

Weil bei Ausfall des Steuergerätes die Scheinwerfer in die Ausgangslage gefahren werden.


Woher wissen die motoren wo sie hinfahren müssen?


Zitat:


@Moand:
Zitat:

Weil bei Ausfall des Steuergergerätes die Scheinwerfer in die Ausgangslage gefahren werden.

Woher wissen die motoren wo sie hinfahren müssen?


Hat sich denke ich erledigt. Ich habe heute einen der Motoren aufgeschnitten und weiß nun wo das Problem liegt. in dem Motor ist ein Potentiometer, das von dem Plastikgestänge (das Teil mit dem Kugelkopf am Ende das aus dem Motor aus und einfährt) betätigt wird und somit eine Widerstandsänderung hervorruft. Diese Potis sind bei meinen Motoren ausnahmslos verdreckt bzw. die Leiterbahnen sind durchgeschliffen. Somit gibt es die ganze Zeit einen Übergangswiederstand. Somit erklärt sich auch warum die Motoren anfangen sich zu bewegen sobald man auf den Scheinwerfer schlägt. Es ist schlichtweg ein Wackelkontakt.


So die Stellmotoren sind nun auch getauscht. Habe die Grundeinstellung mal probeweise gefahren. Danach habe ich die Stellglieddiagnose gestartet umd diesmal fuhren die Scheinwerfer sowohl ab und danach auf. Klopfen auf die Scheinwerfer macht den Motoren nun nix mehr aus. Sie bleiben still stegen. Sobald ich die Zündung einschalte fahren die Motoren nun nicht mehr, sondern erst wenn die Hinterachse belastet wird. Ich denke so sollte es doch richtig sein? Das heißt unter dem Strich, dass sich das Steuergerät samt beider Stellmotoren bei mir verabschiedet hatte.
Wermutstropfen: Leider habe ich heute zwar neue Motoren erhalten jedoch hatten die nur unterschiedliche hersteller auf Lager. Da muss ich dann wohl nächste Woche nochmal ran...


Da habe ich ja einiges verpasst, aber die letzten Tage hatten bei mir der Rasentraktor, die Kettensäge und der Kärcher Vorrang.
Bei den niedrigen Spannungswerten der Stellmotoren war eigentlich schon abzusehen, dass da was nicht stimmt.
Was steht denn jetzt im Feld 2 von MWB 002 (Winkel Niveaugeber hinten).
Sind die -30,5° im Rahmen oder hat der sich beim neuen Steuergerät total geändert ?


Zitat:

Bei den niedrigen Spannungswerten der Stellmotoren war eigentlich schon abzusehen, dass da was nicht stimmt.
Ja das sehe ich auch so. Das komische war, dass vor dem Austausch die Spannung von diesem niedrigen Wert immer weiter anstieg, bis sie die ca. 9.xx-11.xx V erreicht hat. Mit den neuen Motoren und dem neuen Steuergerät liegt sie von Anfang an immer über 9.00 Volt.

Zitat:

Was steht denn jetzt im Feld 2 von MWB 002 (Winkel Niveaugeber hinten).
Sind die -30,5° im Rahmen oder hat der sich beim neuen Steuergerät total geändert ?


Nun sind es 0,0° (zumindest wenn ich im Autos sitze

Und wie gesagt die Stellglied-Diagnose funktioniert nun endlich ohne Probleme:
Start klicken -> Scheinwerfer werden runtergefahren
Weiter klicken -> Scheinwerfer werden hochgefahren
Weiter klicken -> Fertig!


2020-04-26_16h19_32.
2020-04-26_16h19_32.

lupotreff.de
#24 - 26.04.2020scheinwerfer links vorne lupo gti lupo scheinwerfer höheneinstellung leuchtweitenregulierung sensoren prüfen audi lupo gti lwr lupo lwr leuchtweitenregler einstellen lupo wie kontrolliert man die leuchtweitenregulierung wie kann man die leuchtweitenregulierung prüfen vw lupo ,automatische scheinwerfer einstellung lupo gti scheinwerfer leuchtweitenregulierung lupo gti alwr einstellen scheinwerferhöhenverstellung prüfen alwr codieren lupo leuchtweitenregulierung lupo testen lupo xenon grundeinstellung automatische leuchtweitenregulierung swr lupo gti funktion lupo gti sehne scheinwerferhöhenverstellung kontrolieren valeo achssensor lupo steuergerät leuchtweitenregelung
Antworten erstellen

Ähnliche Themen