vw teilemarkt

Batterie ständig leer, Radio

Mausi030
  • Themenstarter
Mausi030's Lupo

Hallo zusammen,

Seit Jahren das Problem mit der Batterie, ständig leer selbst nach 2 Tagen... im Sommer haben wir die Batterie gegen eine neue getauscht und zeit gleich direkt das Radio ausgebaut... wie wir nun wissen, war es das Radio es hab seit dem keine Probleme mehr auch nach langer Standzeit...
Jetzt is die Frage, wie soll ick das anschliessen, dass das Radio nich ständig Strom zieht wenn der Wagen steht... ? Oder hat jemand ähnliche probleme gehabt
Ich hoffe ihr könnt mir helfen...



Hi Mausi,

Ja das leidige Thema mit der toten Batterie im Winter.
Leider ist die Batterie nach einer Tiefenentladung Zelltod, Überbrücken & Aufladen bringt nur noch was für die Sommerzeit.
Ich habe auch schon einige Batterien hinter mir. Nach 1,5 Wochen Standzeit bei Minustemperaturen leer, jetzt ein Jahr später inner Tiefgarage bei +10+13°C in der selben zeit wieder leer, weil die Kapazität nicht mehr da ist.

Aber nach zwei 2 Tagen leer ist´s garantiert ein stiller Verbraucher.
An der Sicherung hängt nicht nur das Radio, sondern auch Dachantenne, Zentralverriegelung & Alarmanlage, glaube auch Fensterheber.

Den Ruhestrom kann man am besten mit einer Strommesszange am Minusgabel direkt messen, habe mir diese hier geordert:

UNI-T UT210E True RMS AC / DC Strom Mini-Strommesszange Mit Kapazität Tester

Der maximale Ruhestrom darf nicht mehr als 25mA, also 0,025 Amper betragen.

Aber vorher muss Dein Lupo in den Schlummer Modus, also abschließen & 10 Minuten warten. & wenn man dabei an die Sicherungen rankommen will, muss man bei offener Tür das Türschloss mitm Schraubendreher verriegeln & abschließen.

Im Winter sollte man möglichst Kurztrecken unter 15km meiden, da die Batterie nicht ausreichen von der Lichtmaschine geladen wird.

Deinen Batteriezustand kannste hiermit im Innenraum beobachten, wie die 12 Volt beim Kaltstarten in den Keller geht, & ob Deine Batterie geladen wird. Funktionierende Lichtmaschine eingeschlossen

Yesfor DF-01-TV 2IN1 Auto Batterie Zigarettenanzünder Monitor Voltmeter Thermometer Digital Anzeige

Jetzt habe ich mir eine Markenbatterie "Varta Silver Dynamic 54Ah 55010 C30" mit einem hohen Kälteprüfstrom günstig geordert:
[Dieser Link ist nur für Mitglieder sichtbar]

Zudem erhält die Batterie durch eine Thermotasche eine etwas längere Lebenszeit.


Gruß Pyro


Mausi030
  • Themenstarter
Mausi030's Lupo

Vielen dank für deine antwort...

Die batterie is schon in so eine tasche gepackt... durch gemessen wurde da noch nichts...
Da wir ja die Batterie im Sommer getauscht hatten, an dem tag auch direkt das radio raus gebaut und seit dem läuft alles super auch jetzt wo es kalt ist...
Die frage stellt sich ja auch, wenn es das radio ist, was mach ich dann? Das es nicht mehr passiert?



Hallo,

zuerst müsste geklärt werden ob das verbaute Radio ein Nicht-VW-Radio ist. Sollte es so sein, muss der Anschluss des Antennenverstärkers, der sogenannte Phantom-Adapter, geprüft werden. Dieser Anschluss sollte immer auf den Remote-Anschluss des Radios gelegt werden.

Dieser Anschluss wird nur beim Einschalten des Radios mit 12 V versorgt.
Meist wird der Anschluss des Antennenverstärkers auf Dauerplus gelegt. Wenn das Fahrzeug täglich benutzt wird, fällt der Dauerverbraucher erst mal nicht auf.

Es können für einen ständigen Stromverbraucher auch andere Stromkreis in Frage kommen.
Erst mal den Zündschlüssel abziehen und darauf achten, dass die Innenbeleuchtung nicht an ist. Dann eine 1/4 Stunde warten und nichts mehr einschalten.
Die einfachste Prüfung ist, Minuspol der Batterie abschrauben. Zwischen Batterie und der dicken Minusleitung ein Vielfachinstrument zwischen schalten. Den höchsten Strommess-Bereich einstellen und Stufe für Stufe runter schalten bis eine Anzeige am Instrument sichtbar ist.
Ist selbst in kleinster Mess-Stufe kein Ausschlag am Instrument festzustellen, dann kannst Du die Starterbatterie getrost in Verdacht haben und eine neue kaufen. Sollte aber das Instrument ausschlagen:

Dann kommt die eigentliche Suche nach dem stillen Stromverbraucher. Sicherung für Sicherung ziehen, Instrument beobachten , Sicherung wieder einstecken und die nächste Sicherung vornehmen.
Irgendwann hast Du den Stromkreis erwischt wo die Anzeige auf Null geht. Dies ist der Stromkreis der nun genauer untersucht werden muss. Der Sicherungsplan hilft dann weiter, was erst mal mit dieser Sicherung abgesichert ist.

Wie das mit einem Fremdradio im Lupo ist, zeigt Dir dieser Link:
[Dieser Link ist nur für Mitglieder sichtbar]

Jürgen M.



..... wenn es kein original VW radio ist , hole dir den adapter von VW .... dort ist die Pin-Belegung geändert und das Radio zieht im ausgeschalteten Zustand nur noch wenig Strom !


Mausi030
  • Themenstarter
Mausi030's Lupo

Danke für eure Zahlreichen Antworten ich glaube wir haben das Problem gefunden... der Adapter der da wohl grad dran ist, ist nicht der der dran soll... da ich ein nicht VW Radio habe... geh davon aus das der der dran ist, ein VW Adapter ist...
Zu dem Radio was ich vor 3 Jahren gekauft hatte, war sogar einer dazu... ich hab es aber selbst nich eingebaut...
wird heute ausrobiert mit dem geeigneten Adapter... es wird dann die Zeit zeigen ob das Problem gelöst ist...


Es gibt, wenn man ein Fremdradio in einen Lupo einbaut zwei Adapter:

1.) Der sogenannte Phantom-Adapter, der ausschließlich den Antennenverstärker im Antennenfuß speist. Dieser muss auf Pin 5 des Radios angeschlossen werden. Der Pin 5 im Stecker darf nicht beschaltet sein.

2.) Der Stromversorgungsadapter, ISO-Stecker schwarz, hat dann den Pin 7 und Pin 4 vertauscht und vor allen Dingen darf der Pin 5 nicht beschaltet sein.

Im Original VW-ISO-Stecker ist die Diagnoseleitung des Radios. Wird diese nicht tot gelegt oder durch den ISO-Adapter nicht beschaltet, so fließt ein erheblicher Strom ( ca. 0,2 A ), der einmal das Radio schädigen kann und zum anderen eine Diagnose über OBDII nicht ermöglicht.

Das ist im ISO-Adapter alles berücksichtigt. Lediglich der meist blaue Draht des Phantom-Adapters darf nur an Pin 5 des Radios angeschlossen werden. Hierzu aber die Betriebsanleitung des Radios unbedingt sichten.

Jürgen M.


Mausi030
  • Themenstarter
Mausi030's Lupo

Vielen dank...

Jetzt ist die Frage wie bekommen wir den pin 3 und 5 raus
Haben bestimmt ne std dran rum gefummelt keine chance die lose zu bekommen...







Hallo,

Du hast den Link, die beiden in rot geschriebenen Blätter, gelesen. Da steht es beschrieben wie man die Pins aus pinnen kann. Ist an sich ganz einfach. Du kannst aber auch die betreffenden Drähte von den Pins abschneiden und zurück klappen, zwei Windungen Isolierband drum oder auch 4 Windungen, und schon sind die Drähte ausgelöst. Dann kannst Du den originalen Stecker weiter benutzen. Nur die Drähte gut isolieren.

Hast Du denn den Phantom-Adapter schon lokalisiert. Dieser Draht muss auf den Ausgang des Remote-Anschlusses des Radios auf dem ISO-Stecker angelötet werden. Und da liegt dann nur der eine Draht aus Pin 5. Der Remote-Anschluss schaltet z.B. den Phantom-Adapter, eine Motorantenne oder auch eine Endstufe ein, wenn das Radio eingeschaltet wird.

Die Pins 4 und 7 kann man auch etwa 5 cm hinter dem ISO-Stecker abschneiden, vertauscht dann wieder zusammen löten. Vorher Schrumpfschlauch drüber schieben und einschrumpfen. Oder auch mit Steckkontakten kann man es bewerkstelligen.

Jürgen M.


Antworten erstellen

Ähnliche Themen