vw teilemarkt

GTI Sitze eingebaut in 1.0 Lupo Kunset Sitzheizungksbelbaum

Daniel94
  • Themenstarter
Daniel94's Lupo

Moin moin liebe Lupo Gemeinschaft,

ich habe mir heute die Lupo GTI Sitze eingebaut. Diese haben bereits die Sitzheizung integriert. Jetzt habe ich mir von Kunset für 48€ den Kabelbaum geholt.

Das Problem: die Anleitung von Kunset stimmt nicht mit dem Kabelbaum überein.

Ich habe bereits die Plusleitung zum Sicherungskasten geführt und die Plusleitung vom Kabelbaum im Sicherungskasten angeschlossen. Dann habe ich das schwarze einzelne Kabel vom Kabelbaum mit Pin 17 vom Lichtschalter verbunden.

Jetzt habe ich jedoch noch eine graue einzelne Leitung übrig und weiß nicht wohin damit.

Könnte mir da jemand Infos geben?

Mir Grüße Daniel



Zitat:

Dann habe ich das schwarze einzelne Kabel vom Kabelbaum mit Pin 17 vom Lichtschalter verbunden.

Keine gute Idee - es sei denn Du willst den Lichtschalter schrotten bzw. nur bei Licht einen warmen Popo bekommen.

Die graue Leitung ist mit Sicherheit für die Schalterbeleuchtung (Kl.58b).
Diese Leitung kommt an Pin 17 des 17-poligen Steckers am Lichtschalter.
Die schwarze Leitung dürfte eine Plusverbindung sein (evtl. kommt sie an die Sicherung 51 (15A), vorausgesetzt der Steckplatz wird auch schon mit Spannung versorgt, was bei Fahrzeugen ohne werksmäßige Sitzheizung nicht unbedingt der Fall ist, so dass erstmal von woanders Strom hergelegt werden muss.
Über die weiteren Kabel und ihre Farben schreibst Du leider nichts weiter.
Der folgende Beitrag gibt mir aber Anlass, dass auch deinerseits da noch Beratungsbedarf besteht.
[Dieser Link ist nur für Mitglieder sichtbar

  • Am besten postest Du mal deine Beschreibung - möglichst mit Anschlussplan, dann kann ich dir sicher weiterhelfen, denn in dem Beitrag stimmt auch so einiges nicht.



  • Daniel94
    • Themenstarter
    Daniel94's Lupo

    Hey Moandi,

    danke erstmal für Deine Antwort.
    Einen Schaltplan kann ich Dir leider nicht anbieten, da mir keiner gegeben wurde.
    Im Anhang findest Du die Beschreibung von Kunset (die man echt vergessen kann, da die Farben der Kabel nicht übereinstimmen)

    So, zu dem Kabelbaum.

    1. Es sind zwei Stecker für Fahrersitz und Beifahrersitz
    2. Dann zwei Stecker für die Sitzheizungsschalter
    3. Dicke rot/weiße Plusleitung vom Kabelbaum mit Anschluss für den Sicherungskasten.
    3.1 Eine dicke braune Masseleitung
    4. Ein Stück dickes rot/weißes Kabel um vom Pluspol zum Sicherungskasten eine Verbindung herzustellen. (Wie du sagtest war die Sicherung 51 nicht mit Plus belegt)
    5. Eine dünne graue Leitung ( diese habe ich jetzt an Pin 17 am Lichtschalter angeschlossen ) Schalter leuchten
    6. Eine dünne schwarze Leitung ist nun noch übrig.

    Soll ich diese nun auch noch an die Sicherung 51 anschließen?

    Gruß Daniel



    Screenshot_20191218-
    Screenshot_20191218-

    Daniel94
    • Themenstarter
    Daniel94's Lupo

    Im Wartezimmer hat man Zeit sich alles nochmal vernünftig durchzulesen.

    Trotzdem bleibt die Anleitung die ich von Kunset habe schlecht.

    In deinem Link habe ich gelesen, dass die dünne schwarze Leitung wohl auch eine Plusleitung ist.
    Ich werde mich gleich nochmal ransetzen und diese an eine Sicherung mit anschließen.

    Bin gespannt

    Gruß Daniel


    Die Beschreibung gilt eigentlich für den Lupo ab 1998 bis Mai 2000. Dabei hat man sich deswegen auch nach dem entsprechenden Original-Schaltplan Nr.14 gerichtet, worin der Strom für die Sicherung SB51 von der Sicherung SB50 weiter geführt wird. Das ging aber nur weil die Leitung zur SB50 2,5mm² dick war und somit nicht nur die Stromlast für den Scheibenwischer an SB50 sondern auch noch für die Sitzheizung an SB51 ausgehalten hat.
    Das rot/weiße Kabel vom Pluspol zur Sicherung SB51 zu legen ist zwar nicht verkehrt, hat aber den Nachteil, dass die ggf. eingeschaltete Sitzheizung auch während des Startvorgangs die Batterie belasten würde und nicht wie die anderen Großverbraucher (Heckscheibenheizung, Gebläse, Fahrlicht etc.) beim Anlassen durch das sogen. Entlastungsrelais für X-Kontakt von der Stromversorgung kurz getrennt wird.
    Optimal wäre daher ein Anschluss an das Entlastungsrelais (#100 auf Platz 7 des Relaisträgers) Kontakt 2/75x (dickes schwarz/gelbes Kabel). Da der Träger aber hinter den Sicherungen sitzt, ist es allerdings nicht so leicht zu erreichen.
    Das schwarze Kabel soll m.E. wie in der Beschreibung vom lupoclub mit an die Sicherung SB5 für's Standlicht. Damit wird erreicht, dass wenn die Sitzheizung beim Verlassen des Fahrzeugs bzw. Öffnen der Fahrertür noch an ist, auch dann -wie beim vergessenen Licht- der Lichtwarnsummer ertönt.


    Daniel94
    • Themenstarter
    Daniel94's Lupo

    Ich danke Dir für die genaue Erklärung. Sobald es aufhört zu regnen werde ich das so umsetzen.

    Ich melde mich, wenn ich fertig bin

    Liebe Grüße
    Daniel


    Daniel94
    • Themenstarter
    Daniel94's Lupo

    Guten Morgen,

    also ich habe jetzt genau wie beschrieben die Kabel angeschlossen.
    Jedoch wird weder der FahrerSitz noch der Beifahrersitz warm.
    Bin jetzt echt am verzweifeln. Sicherungen alle in Ordnung. Schalter leuchten beide.
    Werde mir nachher mal ein Multimeter besorgen und durchmessen ob an den Sitzen überhaupt was ankommt :(

    Könnte es vielleicht sein, dass ich die falschen Schalter habe?
    Auf meinem Schalter steht 6NO 963 563 C
    Also anders als auf der schon erwähnten Anleitung

    Zur Info, die Schalter sitzen bei mir unten im Armaturenbrett am Aschenbecher.

    Gruß Daniel


    Die Schalter mit der Nummer 6X0 963 563 A waren für die Bj. ab 1998 bis Mai 2000.
    Dazu gehörten die separaten Steuergeräte 161 919 533 bzw. 1E0 919 533

    Die Schalter mit der Nummer 6N0 963 563 C sind für die Bj. ab Mai 2000
    Waren denn überhaupt dazu noch 2 Steuergeräte im Bausatz, wie in der Beschreibung angegeben ?
    M.W. beinhalten die neueren Schalter bereits das Steuergerät.


    Daniel94
    • Themenstarter
    Daniel94's Lupo

    Also, in dem Paket war nur der Kabelbaum. Keine Steuergeräte.

    Habe gerade festgestellt, dass die Sitzheizung auf der Beifahrerseite leicht warm wird.
    Auf der Fshrerseite tut sich allerdings nichts. Werde morgen früh, dann nochmal sehen ob irgendwo am Fahrersitz ein Ksbelbruch oder so besteht. Oder ob es eventuell am Schalter liegt.



    Es können ja auch mal die Heizdrähte oder die Thermosicherung "durch" sein.
    Bei gebraucht gekauften Sitzen durchaus nicht selten.


    Daniel94
    • Themenstarter
    Daniel94's Lupo

    Das, wenn die Heizdrähte durch sind ich ch die Heizmatten tauschen muss ist mir klar.

    Aber was ist denn die Thermosicherung?
    Kann ich die so tauschen?


    Sorry, ich meinte nicht Thermosicherung, sondern den NTC-Widerstand. (Negative Temperature Coefficient Thermistor) Er leitet bei hohen Temperaturen den elektrischen Strom besser als bei tiefen Temperaturen.
    (Das gleiche Prinzip wie beim Kühlmitteltemperaturgeber.)
    Der Schalter im Armaturenbrett enthält ein Poti. Abhängig von dessen Stellung variiert dessen Widerstand und damit die Spannung. Die Steuerung im Schalter vergleicht diesen Wert mit dem Wert, den der NTC in der Heizmatte "meldet". Davon abhängig wird ein-/ausgeschaltet, um die gewünschte Wärme an den Popo zu bringen.

    Wichtig ist der richtige Wert des NTC - meistens sind es 6.8 kOhm oder 10 kOhm.
    EVtl. ist auch nur die Lötstelle zwischen NTC und Kabelbaum oder Heizmatte gebrochen.
    Also Bezug auftrennen und nachschauen.


    Antworten erstellen

    Ähnliche Themen