vw teilemarkt

Vorstellung / Lupo bockt / EPC leuchtet sporadisch

gtdriver
  • Themenstarter
gtdriver's Lupo

Hallo zusammen,
da ich noch recht frisch in diesem Forum bin möchte mich kurz vorstellen. Ich heiße Holger, komme aus Bielefeld und habe mir vor einem Jahr einen Lupo 1,4 16V (55kw, Motor-Kennbuchstabe AUA, 148.000 km) gekauft. Ein Jahr lang lief der einwandfrei, allerdings habe ich seit kurzem ein Problem: Der Lupo bockt bei mittlerem Gas (1800-2000 U/min) teilweise enorm wenn er kalt ist und es leuchtet häufig die EPC-Leuchte auf. Um einige der üblichen Verdächtigen habe ich mich bereits gekümmert. Drosselklappe ist neu und angelernt, Bremslichtschalter ist neu, Zündkabel und Kerzen sind neu, Unterdruckschlauch zum Bremskraftverstärker und Lambdasonde sind ebenfalls neu. Ich fand im Forum bereits einige Threads zu dem Thema, allerdings konnte ich den Fehler auch mit deren Hilfe nicht finden. Hat von Euch jemand eine Idee wo man noch ansetzen könnte? Danke + LG Holger



Wenn die EPC-Leuchte öfter aufleuchtet, sind Fehler im Speicher abgelegt - also auslesen (lassen).
Vermutlich Probleme mit der AGR, die während der kritischen Drehzahl aktiv ist.
Und wenn Du Zündkabel und Kerzen schon erneuert hast, dann sollte auch noch der Zündtrafo ersetzt werden.
Das Ding ist immerhin auch 20 Jahre alt.


gtdriver
  • Themenstarter
gtdriver's Lupo

Danke für Deine Rückmeldung. Den Fehlerspeicher ließ ich schon mehrfach auslesen, allerdings ohne Befund. Möglicherweise weil die EPC-Leuchte jeweils nur kurzzeitig leuchtet. Ich habe das AGR-Ventil gestern ausgebaut. Frage dazu: Muss sich an dem Unterdruckanschluss vom Ventil spürbarer Unterdruck aufbauen? Auf den Stutzen habe ich einen Schlauch gesteckt und ich wollte dann mit einer Spritze Unterdruck erzeugen. Das funktionierte allerdings nicht, denn die Luft zog ohne Widerstand durch. Ist dann wohl davon auszugehen, dass die Dose oder die Membran undicht ist? Ich weiß nicht wie so ein Ventil funktioniert bzw. aufgebaut ist.



Ein AUA Motor dürfte gar kein AGR-Ventil mit Unterdruckdose und Membrane haben, sondern ein elektrisch gesteuertes (#13A) mit einem kurzen Schlauch (#39) und Filter (#17) an dessem Ende.
[Dieser Link ist nur für Mitglieder sichtbar



  • Evtl. ist es ja gar kein AUA (der E-Gas haben müsste), sondern ein AHW o. AKQ, der zum AGR-Ventil (#13) auch ein Ventil (#16) zur Ansteuerung der Membrane mit Unterdruck braucht.

    Ansonsten poste mal ein paar Fotos vom Motor zur genauen Identifizierung.
    Die genaue Angabe von Baujahr/Monat und der FIN wäre zusätzlich hilfreich.


  • gtdriver
    • Themenstarter
    gtdriver's Lupo

    Also ein AUA mit E-Gas ist es auf jeden Fall. Deshalb musste die Drosselklappe ja auch justiert werden, nachdem ich sie tauschte. Ich hatte gedacht, dass das AGR-Ventil, wegen dem Stutzen, über Unterdruck angesteuert wird. Aber man lernt nie aus. Der Aufbau ist genau wie von Dir bzw. in dem Schema beschrieben. Der Wagen ist Baujahr 04/01. Foto vom Motor hänge ich gleich an. Ich habe mal ein neues AGR-Ventil besorgt und baue das nachher ein. Werde dann über Erfolg oder Misserfolg berichten. Danke derweil!


    gtdriver
    • Themenstarter
    gtdriver's Lupo

    Bild hochladen klappt mit meinem Handy nicht. Ich versuche es später vom PC aus.


    Dann hast Du hoffentlich keinen billigen Chinaschrott besorgt.
    Ich empfehle unbedingt eins von einem Premiumhersteller z.B. Pierburg Art. Nr.: 7.22785.17.0
    ==>[Dieser Link ist nur für Mitglieder sichtbar



  • Nach dem Einbau muss das neue Ventil angelernt werden mit einem Diagnosetool wie VCDS
    per Grundeinstellung (04) / Block 074

    Wie so ein Ventil funktioniert bzw. aufgebaut ist, kannst Du im SSP247 auf Seite 14 nachlesen.
    ==>[Dieser Link ist nur für Mitglieder sichtbar


  • AUA Motor mit AGR-Ventil s. Bild


    AUA_Motor (2).jpg
    AUA_Motor (2).jpg

  • gtdriver
    • Themenstarter
    gtdriver's Lupo

    Hallo, sorry für meine späte Rückmeldung.

    Ich kaufe Ersatzteile oft (diesmal auch) bei Bandel. Ich weiß zwar, dass die Qualität der Teile umstritten ist, allerdings wurde ich bislang nie enttäuscht. Die einzigen Teile, die ich ausschließlich von Premiumherstellern kaufe sind Teile für die Bremse.

    Das neue AGR-Ventil wurde, nachdem ich es einbaute, heute per VCDS angelernt. Der Monteur hat auch die Drosselklappe nochmals neu angelernt (warum auch immer). Fehler waren wieder keine gespeichert.

    Das Ergebnis ist allerdings enttäuschend, nämlich unverändert. Da das Bocken im mittleren Drehzahlbereich mittlerweile auch bei Betriebstemperatur auftritt, hat es sich eher verschlechtert. Allerdings wird das wohl kaum mit dem Austausch des AGR-Ventils zusammenhängen.

    Der Werkstattleiter sagte mir, dass der Auspuff wohl ein kleines Loch zuviel hat und er meinte, dass auch das ein Grund für das Bocken sein könnte. Ich halte das allerdings für unwahscheinlich, sofern sich besagtes Loch hinter Lambdasonde / Kat befindet. Oder liege ich da falsch? Ich muss mir den Auspuff am Wochenende mal genau anschauen.

    Gruß Holger


    Bandel baut selbst keine AGR-Ventile - wenn schon, musst Du den Hersteller nennen.
    Der AUA hat auch eine Nach-Kat-Sonde. Und eine Undichtigkeit im hinteren Bereich der Abgasanlage kann
    zumindest die Abgasmessung am Endrohr beeinflussen.
    Ich rate dir ansonsten nochmal, tausch auch den Zündtrafo aus, auch wenn die Symptome nur einen bestimmten Drehzahlbereich betreffen.



    Antworten erstellen

    Ähnliche Themen