vw teilemarkt

Airbag Steuergerät

LuckyRR
  • Themenstarter
LuckyRR's

Hallo Lupo Fans,

kann mir vielleicht hier jemand beschreiben, wo das Airbag Steuergerät im Lupo verbaut ist?
Hintergrund: die Kontrollleuchte leuchtet nicht!
Ich möchte jetzt die Kabelverbindung zwischen Steuergerät und Multifunktionsinstrument prüfen.

Vielen Dank schonmal vorab für Eure Antworten und viel Grüße

Rolf



gelöschtes Mitglied
  • lupotreff.de Team

Zitat:

die Kontrollleuchte leuchtet nicht


Und wo ist das Problem? Die Kontrollleuchte blinkt auch erst auf bzw. leuchtet dauerhaft wenn es im System des Airbags einen Fehler gibt. Oder meinst du beim Anlassen des Wagens? Da ist es i.d.R. so das es für einen kleinen Moment leuchtet bis der Wagen komplett anspringt. Wenn du also jemand bist der recht flott den Wagen anwirft kann es gut sein das du die Kontrollleuchte übersiehst.

Aber grundlegend gilt bei Warn- & Kontrollleuchten: keine Meldung, kein Problem!


Wenn die Airbaglampe bei Zündung nicht an geht, vielleicht hat Sie dann ja jemand im Kombiinstrument still gelegt? War es schon immer so, seit das Fahrzeug sich in Deinem Besitz befindet, dass die Airbagleuchte nicht leuchtet?

Tipp: Vorsicht bei Arbeiten am Airbagsystem! Hier darf nur authorisiertes und geschultes Personal dran. Auch bei vermeintlichen Prüfarbeiten kann es hier sehr gefährlich werden, wenn man nicht weiss was man da tut und tun darf!



gelöschtes Mitglied
  • lupotreff.de Team

Zitat:

Wenn die Airbaglampe bei Zündung nicht an geht, vielleicht hat Sie dann ja jemand im Kombiinstrument still gelegt?


Die Idee hatte ich auch, da die Warnleuchten im KI eigtl. nie kaputt gehen in dem Sinne. Könnte also sein, dass dein Airbag und/oder das STG defekt sind und der Vorbesitzer beim TÜV tricksen wollte und die Leuchte stillgelegt hat. Wäre nicht das erste Mal das man von sowas hört^^


moin.
leider stimmt das mit den lahmgelegten lampen, auch wenn die prüfer selbst bei der weniger strengen prüfung in den werkstätten auch immer darauf schauen.
ich würde eher das steuergerät auslesen lassen, dann weiss man ob ein fehler hinterlegt ist und kann evtl durch ansteuerung der lampe per stellgliedtest prüfen ob am KI spannung anliegt.
defekte kabel schliesse ich zu 99,9% als fehlerquelle für das nicht-aufleuchten aus!


@LuckyRR: Mir fällt gerade ein, dass bevor Du irgendetwas auseinander schraubst, Dir jemanden mit VCDS suchen solltest, falls Du es nicht sogar selbst besitzt. Ich meine mich zu erinnern, dass man hier einen Testmodus des Kombi Instruments fahren kann, bei dem alle im KI enthaltenen Leuchten eingeschaltet werden können. So kann die evtl. defekte ABS Leuchte als Fehlerquelle leicht ausgeschlossen, oder eben als Fehlerquelle lokalisiert werden.


LuckyRR
  • Themenstarter
LuckyRR's

Hallo,

vielen Dank für die Antworten,

aber....

leider war dabei Keiner, der meine Frage beantwortet hat.

Das KI ist längst ausgebaut und geprüft.
Daran wurde definitiv nicht manipuliert

Der Lupo ist auch bereits ausgelesen, (kann ich selber).
Fehler gibt´s natürlich keine mehr.
Und da das Airbag Steuergerät keine Fehler meldet, bleiben wohl nicht mehr viele Möglichkeiten.

Nachdem ich aber gesehen habe, wie einer der Vorbesitzer am Armaturenbrett "repariert" hat (siehe Bild), liegt es nahe, das der "Stümper" mit der Säbelsäge irgendwo das Kabel dahinter erwischt hat, oder?

Ich wollte lediglich wissen, wo das Airbag Steuergerät eingebaut ist.
Der Lupo steht berits mit teilzerlegtem Armaturenbrett auf´m Hof.
Nur scheine ich "zu blind" zu sein, das Steuergerät zu lokalisieren.

Nochmal Danke und viele Grüße

Rolf


IMG_1742.JPG
IMG_1742.JPG

Das Airbagsteuergerät sitzt auf dem Mitteltunnel ziemlich weit hinten mittig unter dem Armaturenbrett (hinter der Mittelkonsole).


tmp_27873-2015-04-07
tmp_27873-2015-04-07

LuckyRR
  • Themenstarter
LuckyRR's

Hallo Lupoktan,

vielen Dank.

Ich bin mir zwar ziemlich sicher, daß ich genau dort gestern gesucht habe, aber ich leg mich dann heute Nachmittag nochmal unters Brett....

Nochmals vielen Dank und viele Grüße

Rolf



Hallo Rolf,

hast Du das ABS-Steuergerät an besagter Stelle finden können?

Sag mal bitte Bescheid, wenn Du den Fehler gefunden hast, der die
"ABS-Leuchten-Finsternis" verursacht. Das würde mich mal brennen
interessieren.


LuckyRR
  • Themenstarter
LuckyRR's

Hallo Lupoktan,

dank Deiner Angaben war´s dann doch einfach - hatte sich doch glatt hinter dem Teppich und Dämmmaterial versteckt.
Und wie vermutet hat der "Stümper" mit seiner Arbeit das Kabel zwar nicht zersägt, aber rausgerissen.
Ich hab's dann wieder verbunden und siehe da, heute ist der "Kleine" ohne Mängel durch den TÜV.
Nochmals vielen Dank

Rolf

PS sieht übrigens richtig gut aus, Dein "Kleiner"


Das ist ja klasse, dass Du den Fehler entdeckt hast und beseitigen konntest. Meiner ist auch gerade mit allen Eintragungen nach Paragraph 21 (den Ratschlägen und Tipps von ImbissBronko sei Dank) durch den Tüv gekommen. Mit Plakette fährt es sich einfach angenehmer.
Ps: Danke für das Kompliment! Das hört man gern! Steckt mittlerweile Aber auch echt viel Arbeit drin in dem "Lütten". Erstmal die Kinderkrankheiten und Elektronikfehler (die hatte meiner auch) beseitigen und dann geht es ans Verbessern und Pflegen. Ich bin nun in der Pflege und Verbesserungsphase


Antworten erstellen

Ähnliche Themen